Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 reinstall

06 Jan 2010   #1

Windows 7 Home Premium X64
 
 
win7 reinstall

Yesterday i reinstalled Windows 7 RC...i know go buy it, just saving up. Anyways, after i reinstalled it i installed all my latest drivers for my hardware, and i installed my favouite game COD WAW. As soon as i set all my settings to the way they were before i go to play and when i enter a server i notice that my FPS dropped from a normal 60-100FPS now down to 15-30, making the game impossible to play. I've tried everything to fix this, and nothing has worked, i can't find anything that might be the problem...the game worked fine with the exact same machine settings the night before...and after i reinstalled it sucked.

My System SpecsSystem Spec
.

06 Jan 2010   #2

Windows 7 Home Premium X64
 
 

Anyone have any suggestions?
My System SpecsSystem Spec
06 Jan 2010   #3

Windows 7 Home Premium X64
 
 

WOW....this problem sux cause no one has even tried to offer help...every forum i go to no one replys...cmon people use your brains...help me figure this out, PLEASE!!!!!
My System SpecsSystem Spec
.


06 Jan 2010   #4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by hehawkiller View Post
WOW....this problem sux cause no one has even tried to offer help...every forum i go to no one replys...cmon people use your brains...help me figure this out, PLEASE!!!!!
Im not "up to scratch" on graphics,i couldnt even tell you what FPS i get,so im afraid i cant really help.I could try and it might'nt work.
But i'll try,
Your drivers are up to date?
Your not running two graphics cards or a standalone and an intergrated GPU?Maybe its reverting to the lesser card.
You've updated your game?
You've updated the directx for the game?

And you posted this 3hrs ago,give it at least 1 day.
My System SpecsSystem Spec
06 Jan 2010   #5

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hehawkiller View Post
WOW....this problem sux cause no one has even tried to offer help...every forum i go to no one replys...cmon people use your brains...help me figure this out, PLEASE!!!!!
Well... since you asked so nicely...

Have you tried searching for related topics that might help?

Gaming - Page 2 - Windows 7 Forums

"lag" in online games with Windows 7

http://www.sevenforums.com/gaming/25...tml#post296509
My System SpecsSystem Spec
06 Jan 2010   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hehawkiller View Post
Well... since you asked so nicely...
I was going to post THIS.
My System SpecsSystem Spec
06 Jan 2010   #7

Windows 7 Home Premium X64
 
 

Sorry to seem so short...just a very frustrating problem.

So i resolved my online play by reinstalling Windows 7 yet again, reverted to 9.11 ATI drivers, and 2.38 realtek drivers, and all seems well...back up to 60-100fps. BUT the single player lag is still present. Haven't tried cod4 or mw2 yet, so i'll cross my fingers.

I also noticed that in gpuz my pci-e slot said @x1 where it should say x16...another problem solved.

I usually can sove problems myself...i'm no dummy...so when i come across something that absolutly stumps me i get frustrated.
My System SpecsSystem Spec
06 Jan 2010   #8

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by hehawkiller View Post
Sorry to seem so short...just a very frustrating problem.

So i resolved my online play by reinstalling Windows 7 yet again, reverted to 9.11 ATI drivers, and 2.38 realtek drivers, and all seems well...back up to 60-100fps. BUT the single player lag is still present. Haven't tried cod4 or mw2 yet, so i'll cross my fingers.

I also noticed that in gpuz my pci-e slot said @x1 where it should say x16...another problem solved.

I usually can sove problems myself...i'm no dummy...so when i come across something that absolutly stumps me i get frustrated.
In that case a repair install or a roll back of your drivers might have worked

No problem,we all get annoyed at times
My System SpecsSystem Spec
06 Jan 2010   #9

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hehawkiller View Post
Sorry to seem so short...just a very frustrating problem.

So i resolved my online play by reinstalling Windows 7 yet again, reverted to 9.11 ATI drivers, and 2.38 realtek drivers, and all seems well...back up to 60-100fps. BUT the single player lag is still present. Haven't tried cod4 or mw2 yet, so i'll cross my fingers.

I also noticed that in gpuz my pci-e slot said @x1 where it should say x16...another problem solved.

I usually can sove problems myself...i'm no dummy...so when i come across something that absolutly stumps me i get frustrated.
No problem... we've all been there.

For future reference, the multi media class scheduler regedit works wonders, and may just solve your SP problems... and for sure any online spikes you may face.
My System SpecsSystem Spec
07 Jan 2010   #10

Windows 7 Home Premium X64
 
 

thx guys for understanding.

So i installed cod mw2 and did a little bit of cleaning inside my case...ie dusting, new thermal paste...etc, etc. After rebooting to play mw2 i was surprized to see i was getting extremly good framerates, better then i was before i even reinstalled the first time. So i go to try the on-line play...soon to find out i was back down to low frame rates. I closed it down and opened up gpuz to see once again that my pci-e slot was again running at PCI-E 2.0x16@ 2.0x1. So now i have taken the gpu and put it in another pci-ex16 slot, and i did some testing to find that it is now staying at x16 like it should.

Now my question is...is that a sign of a failing mobo or is my gpu failing?
My System SpecsSystem Spec
Reply

 win7 reinstall




Thread Tools



Similar help and support threads for2: win7 reinstall
Thread Forum
format win7 hard drive and reinstall win7 Home Premium. Installation & Setup
How to reinstall windows.old (win7) after installing win7 for 2nd time Installation & Setup
Reinstall Win7 Installation & Setup
Win7 Reinstall > Cannot read 2nd HDD Hardware & Devices
Repair/Reinstall Win7 with a different DVD? Installation & Setup
Uninstall Win7 & Reinstall XP then Reinstall Win7? Installation & Setup
Reinstall Win7 32bit to Win7 64bit /backup disc content Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33