Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Oblivion can't even start InstallShield Wizard

07 Jan 2010   #1

Windows 7 Home Premium 32-bit
 
 
Oblivion can't even start InstallShield Wizard

Hey, I just bought Oblivion, game of the year edition (includes Knights of the Nine and Shivering Isles) expecting it would work fine since my computer is newer than the game, but as soon as I run the setup application and the installshield wizard opens, it give a progress box with a message that says, ďOblivion is preparing the InstallShield Wizard, which will guide you through the rest of the setup process. Please wait.Ē Then some point after the progress bar passes half way, an error box pops up that says, (and this is word for word)

ďAn error (-5009 : 0x8002802b) has occurred while running the setup.
Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: Bethesda Softworks (http://www.bethsoft.com)

I run windows 7 32-bit, and all my hardware specs are sufficient. I have DirectX 11, and Oblivion calls for DirectX 9, and I understand that sometimes new versions of DirectX donít work so well with games that used older versions, but I wouldnít think this is the problem since the installshield wizard never even fully opens before the error occurs.
I use two monitors, but I disabled the second one. Anyone have any clue why it would tell me to make sure Iíve finished any previous setup when Iím trying to install the 1st disc? Any advice would be appreciated, as I canít return the game now that Iíve opened it.

My System SpecsSystem Spec
07 Jan 2010   #2

Windows 7 Home Premium 32-bit
 
 
Found a fix

Hey, I found a fix at the InstallShield Wizard's creator's website knowledgebase. If anyone else has this problem, read this thread:
Installer Execution Error 5009 with IS11 - Flexera Software Community
Then follow the instructions on deleting the file it says to, and try running setup again, and you should be able to start the installshield.
I'm through the installation now, so hopefully I won't have any game play problems.
My System SpecsSystem Spec
07 Jan 2010   #3

Windows 7 Ultimate x86-64
 
 

The game:

Good:

Works reasonably well

Bad:

Stuttering - I have 70FPS outside, slight stutter, 32FPS, then 60FPS. However, this is tolerable. Lazy company should release a 7 patch.

Here is a thread I posted with my new build:

Excellent gaming performance in 7
My System SpecsSystem Spec
.


Reply

 Oblivion can't even start InstallShield Wizard





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33