Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help! Command & Conquer 3 start up issue with Windows 7

19 Jan 2010   #1
jgamache33

Windows 7
 
 
Help! Command & Conquer 3 start up issue with Windows 7

Hey all,

I just bought a new Dell with Windows 7. I recently installed Command & Conquer 3 Tiberium Wars but it would not run after it installed. It gave me a splash screen saying...

"Please make sure you have DirectX 9.0 or higher installed. Also verify that your video card meets the minimum requirements, and that you do not have Hardware Acceleration disabled in the Display Control Panel."

I have tried uninstalling and reinstalling 4 times and checked Dxdiag which shows I have DirectX11 and all my drivers are up to date. I am running Windows 7 Home Premium 64 bit (6.1, Build 7600). My laptop is brand new just out of the box and has pretty much nothing on it yet as far as available space goes. I don't know anything about computers and don't know what else to try. Can someone please help me with this? Is it just not possible to play this game with this OS? Thanks for any input...


My System SpecsSystem Spec
.
19 Jan 2010   #2
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by jgamache33 View Post
Hey all,

I just bought a new Dell with Windows 7. I recently installed Command & Conquer 3 Tiberium Wars but it would not run after it installed. It gave me a splash screen saying...

"Please make sure you have DirectX 9.0 or higher installed. Also verify that your video card meets the minimum requirements, and that you do not have Hardware Acceleration disabled in the Display Control Panel."

I have tried uninstalling and reinstalling 4 times and checked Dxdiag which shows I have DirectX11 and all my drivers are up to date. I am running Windows 7 Home Premium 64 bit (6.1, Build 7600). My laptop is brand new just out of the box and has pretty much nothing on it yet as far as available space goes. I don't know anything about computers and don't know what else to try. Can someone please help me with this? Is it just not possible to play this game with this OS? Thanks for any input...
Well, some versions of DX are not backwards compatible. Try installing DX10, and see if that helps. Please fill in your specs!
My System SpecsSystem Spec
19 Jan 2010   #3
Grimhowl

Windows 7 Ultimate 64 Bit
 
 

Just chipping in to confirm that the game WILL work with Windows 7 x64. I have it installed and have played both skirmishes and campaigns and had no crashing or stability problems.

I didn't have to use any compatibility modes or change any settings to get it to work, either. Have you tried patching Tiberium Wars to the newest version? I did that before I started playing (mostly for bug fixes, to be honest) and that could be why it works for me and not for you.

Are you using the Expansion (Kane's Wrath) or just the vanilla version? I also do not have the expansion installed, so that could be why mine works and yours does not.

I'm running version 1.09, and you can download the patch here.

Hopefully this will help you out.
My System SpecsSystem Spec
.

06 Mar 2010   #4
bigseb

Windows 7 x64 Professional
 
 

I had the same problem... busy downloading the patch now

My System SpecsSystem Spec
06 Mar 2010   #5
bigseb

Windows 7 x64 Professional
 
 

Quote   Quote: Originally Posted by bigseb View Post
I had the same problem... busy downloading the patch now

Patch worked!! Hurrah!! Now once I've finished Far Cry I can get rid of that pesky XP partition.
My System SpecsSystem Spec
30 Mar 2010   #6
cybergamezone

Windows 7
 
 

Have same issue.

Have all mentioned above installed.
Tried running in XP SP2 and SP3 w/wo Admin mode.
Patches installed.

I do have Wrath installed and that works fine.

OS
Windows 7 CPUi7 960
MotherboardASUS P6T -- Intel X58 Chipset CrossFire and SLI

Memory6 GB [2 GB X3] DDR3-2000 Graphics Card(s)ATI Radeon HD 5770 - 1GB - CrossFire Mode (Dual Cards)

Sound Card3D Premium Surround Sound Onboard

PSU850 Watt -- CoolerMaster Real Power Pro 850w SLI

CaseCoolerMaster HAF 922 Mid Tower Gaming Case - Black

CoolingLiquid CPU Cooling System w/ 120mm Radiator [SOCKET-1366]
My System SpecsSystem Spec
06 Apr 2010   #7
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by cybergamezone View Post
Have same issue.

Have all mentioned above installed.
Tried running in XP SP2 and SP3 w/wo Admin mode.
Patches installed.

I do have Wrath installed and that works fine.

OS
Windows 7 CPUi7 960
MotherboardASUS P6T -- Intel X58 Chipset CrossFire and SLI

Memory6 GB [2 GB X3] DDR3-2000 Graphics Card(s)ATI Radeon HD 5770 - 1GB - CrossFire Mode (Dual Cards)

Sound Card3D Premium Surround Sound Onboard

PSU850 Watt -- CoolerMaster Real Power Pro 850w SLI

CaseCoolerMaster HAF 922 Mid Tower Gaming Case - Black

CoolingLiquid CPU Cooling System w/ 120mm Radiator [SOCKET-1366]
Is your system 32-bit or 64-bit?
My System SpecsSystem Spec
07 Apr 2010   #8
cybergamezone

Windows 7
 
 

It is 64bit.

But since then been able to resolve the issue.

Just started to work.
My System SpecsSystem Spec
07 Apr 2010   #9
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by cybergamezone View Post
It is 64bit.

But since then been able to resolve the issue.

Just started to work.
Could you share your anwser with the rest of the forums so other people can use the fix as well?
My System SpecsSystem Spec
Reply

 Help! Command & Conquer 3 start up issue with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Command & Conquer Zero Hour Wont start! 64bit 7600 W7
Hi! I just reformatted and installed my computer and it's all fresh, I've downloaded and installed all drivers for my parts. I have Windows 7 Professional Build 7600 64bit Here's the problem, I've tried all compatible modes and still it just starts up I can see the logo and then in the...
Gaming
Need help with command & conquer games!!!!!
I have the old Command & Conquer games: Red Alert 2 and Yuri's Revenge and they will not run properly on windows 7!!! Please help! the sound works fine and the game works, like i can click on the buttons but the video doesnt work. The video freezes on the current image unless i change something on...
Gaming
Cant install Command and Conquer: Generals on my windows 7?
I just got Command & Conquer Generals, and when i put the cd in my drive, it starts to spin and then stop, spin and then stop and nothing happens, so i pretty much cant even get the install thing to pop up can someone help me why?
Gaming
Command and Conquer: Zero hour.
A friend and I are looking at having a game of Command and Conquer later on today, one issue is I am unable to get the game working. I have the first decade edition of Command and Conquer and all the thread I have read are all talking about using a .InI file and are rather old threads. I have...
Gaming
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
Problems with Command and Conquer 3
Hi all. I have installed Command and Conquer 3 Tiberium Wars, and have been trying to get it to run. When I try to launch it I get the following Direct X error, and the game closes:Please make sure you have Direct X 9.0 or higher installed. Also verify that your video card meets the minimum...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App