Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HAWX issue

23 Jan 2010   #1

windows 7 premium 64-bit
HAWX issue

Hey so I finally decided to purachase hawx last night via steam.
Finished downloading, and i went to play it.
Screen goes black and says "mode no supported" on my tv.
I use a 40 inch lcd tv as a monitor, and have HDMI.
I am just wondering if anyone knows how to fix it, or if they had similar issues

My System SpecsSystem Spec
23 Jan 2010   #2

Windows 7 Ultimate X64

Have you tried looking on the steam forums. I did a quite search and found these threads:

Video Mode Not Supported - Steam Users' Forums
Mode Not Supported anyone? - Steam Users' Forums
My System SpecsSystem Spec
23 Jan 2010   #3


The default resolution of the game is probably not supported by your tv.
My System SpecsSystem Spec

25 Jan 2010   #4

windows 7 premium 64-bit

Yea thats what I have assumed it was. Anyway to choose it?
My TV default resolution is 1920x1080... so thats what i have it set to.
I installed a link that was in one of the steam forums, then hawx worked but made crysis not work.
Also have emailed steam... anymore suggestions anyone?
Also if/when it all works in sync I will post the solution
My System SpecsSystem Spec
26 Jan 2010   #5

windows 7 premium 64-bit

Still no solution. emailed steam and no response. Anyone with any suggestions?
My System SpecsSystem Spec
26 Jan 2010   #6

Windows 7 Ultimate x64

you may have to contact ubisoft's tech support for help with the issue (even though you may have purchased it through steam)

also, try to start the game with your computer hooked up to a monitor, start the game and change the game resolution, then after it's set, shutdown and rehook your tv and see if the change stays. even if the monitor's resolution is not the same as the tv's, it may be high enough so that it would work on the tv and once hooked up to the tv, you can set the game to the tv's native resolution.
My System SpecsSystem Spec
27 Jan 2010   #7

windows 7 premium 64-bit

im losing my patience with this game.
Ive emailed steam at least 3 times, Searched their forum, ubisoft tech support forum.
Cant find anywhere to email ubisoft.
What a waste of money that game was.
My System SpecsSystem Spec
27 Jan 2010   #8

Windows 7 Ultimate x64

How Do I use your Support Site? Is there a Site Tutorial?

you have to create an account with ubisoft first

i searched on ubisoft's support page and there are only 3 entries for problems people are having with the game (steam version) -- and none of the entries are what you're experiencing. my suggestion would be to register with ubisoft and ask your question to them.
My System SpecsSystem Spec
29 Jan 2010   #9

windows 7 premium 64-bit

alright thanks alot. Ill give it a shot and post the solution if/when it becomes discovered
My System SpecsSystem Spec
02 Mar 2011   #10

Windows 7 Home Premium 64bit
HAWX2 via steam to Win7 Home premium 64bit

I also downloaded H.A.W.X.2 from steam.

When starting I got this message :

Ubisoft Game Lancher:
Error code 1.

I posted a question on steam, but only got an autoreply on the mail
Can anybody tell me if there is a patch fix for this game
My System SpecsSystem Spec

 HAWX issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Tom Clancy Hawx
Tom Clancy's "Hawx" demo runs lovely. In dx10 mode also.

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:29.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App