Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Empire Total War - rebooting PC

24 Jan 2010   #1

Windows 7, 64-bit
 
 
Empire Total War - rebooting PC

G'day, thanks for taking the time to read my thread.

I just recently upgraded from Windows XP 32bit to Windows 7, 64bit.

My computer specs are:

2GB Gskill 800mhz RAM
Gigabyte MA790X-DS4 motherboard
Leadtek 8800GT
AMD AM2 Athlon 4800+ dual core

I know it isn't full of the latest specs, but it gets the job done.

I am having probs with Empire Total War, it worked without a problem on XP, but now when i run it on Windows 7, the game will run for about 10min then it will suddenly crash to a blank screen with the PC rebooting itself.

I also have COD MW2 which i run and it has not crashed once in that game so I am assuming it is just Empire Total War.

I have updated all my drivers, I used the program 'Driver Genius Pro' to find the latest drivers and installed them. I also downloaded the latest graphics driver for my Card off the Nvidia site and installed it as well. This is very frustrating for me lol, I am contemplating whether or not to go back to XP.

Any advice will help

Thanks again for taking the time

Joe

My System SpecsSystem Spec
.

24 Jan 2010   #2

Windows 7 Ultimate x86-64
 
 

Start with the drivers guide in my sig - and get rid of that driver program. Run Chkdsk and Memtest86+ for one pass. Does your PC have enough cooling?
My System SpecsSystem Spec
25 Jan 2010   #3

Windows 7, 64-bit
 
 

how do i run Memtest86+ ?

I have just the normal CPU fan and also a fan at the rear of the case. I've never had any cooling problems.

I do run Ccleaner a lot and clean the registry but i just did a registry scan with the program you told me to and it picked up 264 errors.
My System SpecsSystem Spec
.


25 Jan 2010   #4

Windows 7, 64-bit
 
 

I did the Memtest, came up with no errors.

And i also did the scan and now i have no errors.

Jumped back in the game and it crashed 5min into the game, rebooted pc etc.

This is quite fustrating lol.
My System SpecsSystem Spec
26 Jan 2010   #5

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by JoeFish View Post
how do i run Memtest86+ ?

I have just the normal CPU fan and also a fan at the rear of the case. I've never had any cooling problems.

I do run Ccleaner a lot and clean the registry but i just did a registry scan with the program you told me to and it picked up 264 errors.
Registry scan? Do you mean chkdsk?
My System SpecsSystem Spec
27 Jan 2010   #6

Windows 7, 64-bit
 
 

Hey mate,

Yeah i did a chkdsk scan, memtest and also i downloaded that program in ur sig or whatever and it cleaned up my registry (even though ccleaner does the same sorta thing)

but still it crashes...
My System SpecsSystem Spec
27 Jan 2010   #7

Windows 7, 64-bit
 
 

well all of a sudden ur sig is different lol. i shall do this:

Installing Drivers in 7:

Installing and updating drivers in 7 - Windows 7 Forums
My System SpecsSystem Spec
08 Feb 2010   #8

Windows 7 Home Premium 64 bit. (OEM)
 
 

Hi JoeFish, I've similar problem with ETW but different specs . . .Empire Total Crash
My System SpecsSystem Spec
Reply

 Empire Total War - rebooting PC




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33