Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lag Issue

25 Jan 2010   #1
sotorious

windows 7 professional 64 bit
 
 
Lag Issue

While i am playing CS:S i will freeze where i am at like i lost my internet connection, i speak in vent and i am able to speak and hear there responses but i will be stuck there for about 5 to 10 seconds. Why is that?


My System SpecsSystem Spec
.

25 Jan 2010   #2
adamisoke

Windows 7 Ultimate edition x64
 
 

are you serious? I see you're skilled so respect,but what is connection between windows7 and host lag? I'm sorry maybe I'm stupid but....get yours self a better crack for MP
My System SpecsSystem Spec
25 Jan 2010   #3
sotorious

windows 7 professional 64 bit
 
 

lol im not saying its windows 7 im saying its an issue i am having. I was reaching out for help. Crack? I didn't even know you can crack css and play it online, i have been playing this game since release. This problem just seemed to happen lately and i didn't think it was my internet as i was connected to other stuff.
My System SpecsSystem Spec
.


25 Jan 2010   #4
Fuzzi0n

Windows 7 Ultimate / Ubuntu 10.04
 
 

Having sorta the same problem, walking along and I'll randomly freeze for 2 seconds or so.
My System SpecsSystem Spec
25 Jan 2010   #5
adamisoke

Windows 7 Ultimate edition x64
 
 

yea its net man just dont use "other stuff" while playing online lol
cheers
My System SpecsSystem Spec
25 Jan 2010   #6
sotorious

windows 7 professional 64 bit
 
 

How can it be the net, when ventrilo works perfect, wouldnt that lag out as well? When i used to have net problems vent and cs would go out at the same time.
My System SpecsSystem Spec
26 Jan 2010   #7
adamisoke

Windows 7 Ultimate edition x64
 
 

its not your problem but problem those who host game. how do you play CS via Steam or you have client in the game?

--edit---
Im sry didnt know that ventrilo is a server client...
My System SpecsSystem Spec
26 Jan 2010   #8
sotorious

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by adamisoke View Post
its not your problem but problem those who host game. how do you play CS via Steam or you have client in the game?

--edit---
Im sry didnt know that ventrilo is a server client...
The servers are dedicated servers, i would ask my teammates if any of them just got that spike or are getting this spike and they would respond with no, as i am still stuck in place.
My System SpecsSystem Spec
27 Jan 2010   #9
hattrik21

Windows 7 Pro
 
 

You might try an network traffic monitor to see if there is some serious lag or spike as mentioned above.
My System SpecsSystem Spec
27 Jan 2010   #10
Fumz

7 Ultimate x64
 
 

Have you tried the mmcs regedit tweak yet?

Quote:
Leave the multimedia class scheduler service running, but disable its network throttling "feature":
  • Open regedit
  • Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile
  • There will be an entry for network performance throttling, default value is 10; set it to FFFFFFFF hex (willl look like 0xFFFFFFFF to the right of the entry)
  • Reboot
I use this on my 64-bit gaming rig. It's worked wonders for me; my pings are super stable right now. I tried helping another guy with CS:S who was having the same issue... tried duplicating the problem on my wife's rig, 32-bit, mmcs enabled, but play was just fine on her machine. Not really sure what else I can offer.
My System SpecsSystem Spec
Reply

 Lag Issue




Thread Tools





Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App