Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with Left 4 Dead

30 Mar 2009   #11


**** this driver sweeper some how destroyed my windows and i formatted
maby now it will work can any one give me a watermark remvoer and those things i kinda lost it... i had kind of a patch that removes the activision and watermark adds themes and things can some one give me ?

My System SpecsSystem Spec
30 Mar 2009   #12


can some one give me a net.framwork 3.5 when i install it says error
My System SpecsSystem Spec
30 Mar 2009   #13

Windows 7 x64 build

what error?
My System SpecsSystem Spec

30 Mar 2009   #14

Windows 7 Professional (64-bit)

Don't run driver sweeper every again or even think about it when you install a driver ya it may leave some files behind but not ones that's going to be making Trouble run CCleaner if you want, install it from Admin, download it from Nvidia site first, make sure you uninstall the one windows Included before install the one from nvidia's website. To uninstall open Control Panel luanch Device Manager uninstall the one that Windows installed than run CCleaner reboot then install the Nvidia driver Hope This Helps!
My System SpecsSystem Spec
31 Mar 2009   #15


Quote   Quote: Originally Posted by PhoneyVirus View Post
Don't run driver sweeper every again or even think about it when you install a driver
Wrong. Letting CCleaner run carte blanche through the registry is more likely to kill an installation than Driver Sweeper

Urkiller, how on earth did you wreck Windows with Driver Sweeper? You did select only your Video card drivers right? Not everything else?
My System SpecsSystem Spec

 Problem with Left 4 Dead

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
left 4 dead 2
does any 1 play this on steam? i think much people cant play it (say if im wrong) but i heard you need a verry good videocard (i got NVIDEA GTX550)
Left 4 Dead 2 install problem! (no autorun.exe)
Hi a few hours ago I bought a retail copy of Left 4 Dead 2 and went to install it, the autorun only allowed me to view files rather than starting the install so I clicked the setup which installs Steam then registered the game but, then its downloading the full bloody game when I've got the disc...
left 4 dead 2 won't run
My problem sounds similar to the guy w/ the mac. I bought a new HP gaming system. Specs: HPE-170f 9GB Memory Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Video Card: GeForce GTX 260, Memory 1.75 GB Installed steam and L4D2. Won't boot, but doesn't crash. Completely reloaded...
Left 4 Dead and CS2 lag
Hi, I have been experiencing lags on my Laptop for Left 4 Dead and CS2. Specs: ACER Aspire 4715 Pentium Dual Core 1GB RAM m965 chipset Windows7 Ultimate I did not have problems with CS2 when I had WinXP but with Windows7, I have some lagging issues. I cannot compare that of left 4 dead...
Left 4 Dead c++ Runtime problem
I have Left 4 Dead 1 and 2 on my desktop and it won't load up for some reason. It crashed when I see the Left 4 Dead loading screen before the main menu. It could be because of the following. 1. Steamcloud using the video setting from my laptop and applying them on the desktop. 2. Permissions...
left 4 dead help pls
worked great with vista , just upgraded to win7. installed all latest win7 drivers from asus homepage, all seems great.. run l4d and after vids in beginning it crashes right away and i have no clue what to do now.. tryed to re-install l4d once still the same..:shock:

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:09.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App