Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can someone PLEASE help me solve this problem?

20 Feb 2010   #1
TheNameIsJames

Windows 7 Home Premium 64-bit
 
 
null

null


My System SpecsSystem Spec
.
20 Feb 2010   #2
smarteyeball

 
 

Quote   Quote: Originally Posted by TheNameIsJames View Post
I can't
even count how many times I asked this question and got no answer.
Possibly because the description is very vague.

The name of the game may help for a start.
My System SpecsSystem Spec
20 Feb 2010   #3
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by TheNameIsJames View Post
I can't
even count how many times I asked this question and got no answer. I don't know how to solve this.
It would help if you clearified your question. Please see my how to ask for help guide in my signature.

Good luck
My System SpecsSystem Spec
.

21 Feb 2010   #4
TheNameIsJames

Windows 7 Home Premium 64-bit
 
 

The game is called Habbo.com. The game opens up in another window, and it requires Java and Flash Player to play. I have both and they're updated to their latest versions (not sure if that really matters). Anyway, I got this computer back in November of 2009 from BestBuy. I tried doing special characters back in November in gaming and it didn't work. On their website, alt + 159 appears as . But in gaming, it appears as a ♥. I tried doing that alt code in gaming but it comes out as an apostrophe instead. When I tried doing the (Alt+0153) in gaming, it comes out as this: !". Hope I gave you some-what of a detailed description of my problem.
My System SpecsSystem Spec
21 Feb 2010   #5
smarteyeball

 
 

Alt Codes - that makes a bit more sense now.

It's an issue with the updated Habbo I believe.

Habbo Hotel US:

Sorry to say, I can't help you further than that

Perhaps try ALT+0131 ƒ

as for the others...
My System SpecsSystem Spec
21 Feb 2010   #6
TheNameIsJames

Windows 7 Home Premium 64-bit
 
 

My friends have no problem doing alt codes on there, so I don't think that's the reason.
Could it have something to do with language packs? I can't install any language packs since
they're incompatible with Home Premium. It seems to have something to do with my computer,
since I tried doing alt codes on my old computer (which has language packs and Windows XP)
and it worked fine. It's not really a big deal but I would like to be able to do alt codes again in
gaming instead of watching other users being able to do it. I wish I could solve this so bad.
My System SpecsSystem Spec
21 Feb 2010   #7
smarteyeball

 
 

Honestly, it's hard to say.

The fact that you can do it outside of the game suggests it's not a language pack issue.

Did you have language packs installed for Java on your XP installation?

I'm not familiar enough with habbo, so I can only speculate.

The only other thing I can think to suggest is to perhaps try a different browser. If it still occurs, then I'd suspect it's Java that's altering the Alt Codes.
My System SpecsSystem Spec
21 Feb 2010   #8
TheNameIsJames

Windows 7 Home Premium 64-bit
 
 

I'm not sure about language packs for Java, but I do know I have lang. packs on old PC.
I have Internet Explorer and Mozilla Firefox (both are updated to their latest versions), and
this problem happens in both browsers. I do notice that my Java says 32-bit when my PC is
64-bit. Can Java really be causing alt code problems? Because I didn't know that.
My System SpecsSystem Spec
Reply

 Can someone PLEASE help me solve this problem?




Thread Tools




Similar help and support threads
Thread Forum
How to solve this problem
hi, I have a problem with my old images. I was in search of any folder lock for windows7 and its was windows7 ultimate x86( 32bit) my old PC. i searched in Google with these words "folder security software for windows 7" but don't know which 1 i was used for this. after a 1 year approx. ...
Music, Pictures & Video
help solve BSOD problem
find someone solve my BSOD problem.Here's my dump file. Please let me know if you have any suggestions.
BSOD Help and Support
Cannot use IE9. How do I solve the problem?
You could try resetting IE9 to its default settings. http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html You could also see if these Microsoft articles help. Internet Explorer 9 Help and How-to - Microsoft Windows How to reinstall or repair Internet Explorer in...
Browsers & Mail
I need Your Help to Solve a Problem
When windows 7 starts I get this message "There was a problem starting msirhl32.dll the specified module could not be found" Please help me to find a suitable solution Thanks in advance
System Security
Trying to Solve problem
I am trying to solve my problem, i posted awhile back about my 5850 not performing to my standards and it always saying driver failed to respond and has recovered, Well now it has been just crashing a lot more with the different colored lines running vertical and stays on that screen. I ran prime...
Graphic Cards
WLM problem...please solve it urgently..plz :(
it was working fine in my windows 7 built 7260 ultimate....but now everytime i try to sign in to WLM...i get error code 80048820 :(:cry: i need to use it for an important work after an hour..so please if you can...solve it.. i would be thankful to you :) bye :)
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App