Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Warcraft 3 Strange Error


28 Feb 2010   #1

Windows 7 64x Ultimate
 
 
Warcraft 3 Strange Error

Hello guys, i recently installed Warcraft 3 everything went fine i applied the 1.24d patch. Well pretty much everything seemed good i run the game tried to create a lan game so far i was ok, but when i tried to run wc3 again and tried to connect into or create a lan game i get an error that "the game was not found" this happens with every map i have and even with the default maps that Wc3 has on the other hand if i try to connect in a lan game i get an error saying that i cannot connect at that lan game at the moment try again later. A friend of mine with the same OS as me Win 7 ultimate 64x runs the game smoothly and with no errors at all, so i assume that it's an OS problem or some driver compatibility dunno.
The strange thing is that for example if when i opened my comp today and run the wc3 i could create a lan game but when i closed the application and run it again i couldn't
Any suggestions?

My System SpecsSystem Spec
.

06 Mar 2010   #2

Windows 7 64x Ultimate
 
 

Well it works now and then but i dont know what is the exact problem anyone has any idea?
My System SpecsSystem Spec
Reply

 Warcraft 3 Strange Error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33