Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: warcraft 3 frozen throne. someone help pls


15 Mar 2010   #1

windows 7 64bit
 
 
warcraft 3 frozen throne. someone help pls

hello guys. i need help about this problem. when i launch warcraft 3 frozen throne. i see this screen.



as you can see warcraft running on down. not crashing but cant see. even no sound of game. i just launching game and it turns on desktop with changed resolution.

i have windows 7 64 bit 7600 build. and ati mobility radeon hd 5650 1gb. full updated drivers.

here are the what exactly happening. someone got same trouble.
http://www.youtube.com/watch?v=6ugNJ3X2O38

by the way i checked forum and tried all suggestions but still not working


My System SpecsSystem Spec
.

15 Mar 2010   #2

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Have you updated the game? If not here is where you can download the latest patches : Blizzard Support
My System SpecsSystem Spec
15 Mar 2010   #3

windows 7 64bit
 
 

yeap. actually i need 1.24c. but for this prolem i tried 1.24e also
My System SpecsSystem Spec
.


15 Mar 2010   #4

Windows 7 Ultimate 64 BITS
 
 

Try to run in compatibility mode, also try to change the screen resolution and see if it works
You game is original?
My System SpecsSystem Spec
15 Mar 2010   #5

windows 7 64bit
 
 

yes its original. and i tried many things like u said. actuall i was playing warcraft3 5 days ago. but 4 days ago i had to do backup. and i installed drivers and games as always. i installed for extra bsplayer and some codecs for this time. i mean only different things from the old system bsplayer and codecs. can it be reason? i dont think so but?
My System SpecsSystem Spec
16 Mar 2010   #6

windows 7 64bit
 
 

i found it guysss . it was about codec problem. because w3 opening video file when game launching. i tried to install k-lite mega codec pack 8.0 and bumm. its working now. i hope this will help for you also.
My System SpecsSystem Spec
Reply

 warcraft 3 frozen throne. someone help pls




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33