Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: quake 4 - Library not recognised

15 Mar 2010   #1

7 x64
 
 
quake 4 - Library not recognised

I've been trying to install Quake 4 with no luck. I keep getting the message 'library not recognised'. The Quake 4 symbol does appear in the tray but click on this brings up 'close window' which if then clicked on brings up a multitude of 'access violation 00000000. Seek access to 00000000' or words to that effect!

I'm on Windows 7 x64. Now according to the RTM compatibility thread, this game should load with no problems; but it ain't.

Any thoughts people?

Thanks

My System SpecsSystem Spec
.

15 Mar 2010   #2

Windows 7 Professional 64-bit
 
 

I can confirm that quake 4 does indeed work. Dont install via the autorun installer. Go into the files on the cd and double click on setup.exe. Immediately after the install you'll will get lots of library not recognised errors so you will have to close quake4.exe using task manager. But after that the game should run normally.
My System SpecsSystem Spec
16 Mar 2010   #3

7 x64
 
 
setup x3

Thanks that worked, thanks sw. Couple of points...

When I opened the disk there was more than one filed named setup (none were called setup.exe). The one that works is the 2nd one down which is about the 12th file listed! It's about 220kb in size while the file immediately underneath is also called setup but is only 2kb in size ...confussed? Naaaaaaaaa, !

During setup you'll be asked to allow steampunk? to install; I declined this. (It's often quoted as a cause of problems in loading and running games and other software). Also, you'll be asked to install DX 9.0c which will overwrite any existing DX. I know I've got DX10.1 so this didn't seem a wise move so again I declined this.

Clicking on that second setup file should start the game loading. However, once loaded you will still get a series of 'library not found' and 'access violation 00000000' splash screens. Windows may even try to find a solution ...which is nice! Just task manager these away. The game should then start normally, as expected, from the desktop icon with no error messages. At least it has for me

I'm going to play the game through (although wow! does it look a tad dated or what!?), any issues come up, I'll be the first to cry for help.
My System SpecsSystem Spec
.


17 Mar 2010   #4

Windows 7 Professional 64-bit
 
 

Because of the age of Quake 4, punkbuster will also be an old non working version. Its better to download the latest version or install a newer game that comes with it.
My System SpecsSystem Spec
Reply

 quake 4 - Library not recognised




Thread Tools



Similar help and support threads for2: quake 4 - Library not recognised
Thread Forum
Quake 2 on Win 7 Gaming
Solved Quake help Gaming
quake 4 console error Gaming
Quake 4 Library not loaded. Gaming
Quake 4 Sound issue Gaming
BSOD after playing quake BSOD Help and Support
Some MP3s not being recognised in library Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33