Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unreal Tournament 2004 sound issues

03 Apr 2010   #1

Windows 7 Home Premium x64
 
 
Unreal Tournament 2004 sound issues

I've got an issue with the audio sounding like it has an echo filter when playing Unreal Tournament 2004 on Windows 7 x64. This issue goes away if I (after starting ut2k4) go to playback devices and configure the speakers to run some other setting (stereo, 5.1, 7.1) than currently set, and then set them back again. This will only work once though, and next time I start ut2k4, the issue is back and I have to do this again. As you might imagine, this is kind of annoying.

Any ideas? I'm using SoundBlaster Audigy.

My System SpecsSystem Spec
.

Reply

 Unreal Tournament 2004 sound issues




Thread Tools



Similar help and support threads for2: Unreal Tournament 2004 sound issues
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues Gaming
Unreal Tournament 2004 Gaming
Free competition/ tournament software Software
BSOD when playing Unreal Tornament 2004 BSOD Help and Support
Solved Unreal Tournament low FPS lagging Gaming
Hamachi and Unreal Tournament 2004 Network & Sharing
Unreal Tournament 3 Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33