Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTA4 artifacts.


01 May 2010   #1

Windows 7 Pro
 
 
GTA4 artifacts.

Only game to cause it. The temp on my card is only going to 60c area. That isn't much considering its a 4850. Is there a fix? It almost never happened on xp. Frame tearing was the worst, now this. Any idea?

My System SpecsSystem Spec
.

01 May 2010   #2

Windows 7 Ultimate 64-bit
 
 

Make sure your graphics drivers are up to date, most definitely.

Do the artifacts change or shift at all based on your camera angle?

More specifically, what are you seeing? can you show us?
My System SpecsSystem Spec
01 May 2010   #3

Windows 7 Pro
 
 

Sometimes things appear slowly, the details. Other times its like err, everything turns a shade of tan? It happens when I get in a car and then its gone. Happens inside my safe house too. The detail thing happens as im driving. Its all a solid color and then poof, its detailed and all. My drivers are 10.3.
My System SpecsSystem Spec
.


01 May 2010   #4

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by Heroxoot View Post
Sometimes things appear slowly, the details. Other times its like err, everything turns a shade of tan? It happens when I get in a car and then its gone. Happens inside my safe house too. The detail thing happens as im driving. Its all a solid color and then poof, its detailed and all. My drivers are 10.3.
Update the game to version 1.04
My System SpecsSystem Spec
01 May 2010   #5

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by Heroxoot View Post
Sometimes things appear slowly, the details. Other times its like err, everything turns a shade of tan? It happens when I get in a car and then its gone. Happens inside my safe house too. The detail thing happens as im driving. Its all a solid color and then poof, its detailed and all. My drivers are 10.3.
Update the game to version 1.04
10.4 won't really do me any good. Its sole purpose is mainly for battle field bad company 2.
My System SpecsSystem Spec
01 May 2010   #6

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Heroxoot View Post
Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by Heroxoot View Post
Sometimes things appear slowly, the details. Other times its like err, everything turns a shade of tan? It happens when I get in a car and then its gone. Happens inside my safe house too. The detail thing happens as im driving. Its all a solid color and then poof, its detailed and all. My drivers are 10.3.
Update the game to version 1.04
10.4 won't really do me any good. Its sole purpose is mainly for battle field bad company 2.
Read it again, boss.

"Update the game to version 1.04".
My System SpecsSystem Spec
01 May 2010   #7

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by jelyman View Post
Quote   Quote: Originally Posted by Heroxoot View Post
Quote   Quote: Originally Posted by yowanvista View Post

Update the game to version 1.04
10.4 won't really do me any good. Its sole purpose is mainly for battle field bad company 2.
Read it again, boss.

"Update the game to version 1.04".
Automatic, I own it through steam. Anything else?
My System SpecsSystem Spec
01 May 2010   #8

Windows 7 Ultimate x64, Mint 9
 
 

If you are overclocking, it is too high for the card...

Graphics Card - Overclock

~Lordbob
My System SpecsSystem Spec
01 May 2010   #9

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
If you are overclocking, it is too high for the card...

Graphics Card - Overclock

~Lordbob
I am overclocking but only to the 700mhz CCC lets me. Pretty sure thats not the cause though, because I had it the same on XP and it didnt have an issue. I will try though.
My System SpecsSystem Spec
01 May 2010   #10

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by Heroxoot View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
If you are overclocking, it is too high for the card...

Graphics Card - Overclock

~Lordbob
I am overclocking but only to the 700mhz CCC lets me. Pretty sure thats not the cause though, because I had it the same on XP and it didnt have an issue. I will try though.
If you are OCed AT ALL (even at factory settings its possible), it is probably more than the card can handle. Downclock it until it is stable.

~Lordbob
My System SpecsSystem Spec
Reply

 GTA4 artifacts.




Thread Tools



Similar help and support threads for2: GTA4 artifacts.
Thread Forum
GTA4 Very low FPS for good system Gaming
Will GTA4 Run? Gaming
GTA4 lag Gaming
GTA4 error Gaming
new GTA4 PC patch.... Gaming
Love the physics in GTA4? Gaming
ultimate GTA4 mod.... Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33