Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Movies Not Installing Library Not Registered

12 Jun 2010   #1
caza182

Windows 7 Home Premium
 
 
The Movies Not Installing Library Not Registered

Okay so I have the Movies the game and when I try to hit autorun it tells me the library is not registered. So I googled it and found out that I had to find the setup file and run it as the administrater. So when I open the movies in a new folder everything comes up fine but when I try to hit into setup or any other folder it starts to load but it never actually gets there. My drive is also making a jittering noise when I try to view the files. So now I'm confused as to wether theres something wrong with the game or my drive. The disk isnt badly scratched or anything so really Im at a loss at what to do. If somebody could help me it would be greatly apreciated


My System SpecsSystem Spec
12 Jun 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by caza182 View Post
Okay so I have the Movies the game and when I try to hit autorun it tells me the library is not registered. So I googled it and found out that I had to find the setup file and run it as the administrater. So when I open the movies in a new folder everything comes up fine but when I try to hit into setup or any other folder it starts to load but it never actually gets there. My drive is also making a jittering noise when I try to view the files. So now I'm confused as to wether theres something wrong with the game or my drive. The disk isnt badly scratched or anything so really Im at a loss at what to do. If somebody could help me it would be greatly apreciated

You installed as admin, and the game may need to run as admin. To do that >right click the launcher>run as admin>try it





Good luck

Ken
My System SpecsSystem Spec
Reply

 The Movies Not Installing Library Not Registered




Thread Tools





Similar help and support threads
Thread Forum
Call of Duty 2 - Library not registered
Hey, first of all im sorry, but i didnt know where to put this thread. Anyways, when i try to instal Call of Duty 2 on my windows 7 i get an error that says Library not registered, and i have to go to Task manager to close it. CoD2 is original, no cracked **** and i downloaded the evaluation...
Gaming
object library not registered...
Hi. I am trying to run an old *.ocx file (that I used to run) from windows XP. I am now trying to run the same application in Windows 7. Despite the fact that I had successfully registered this *.ocx file in .../systems32 and .../syswow64 using (in each directory) regsvr32 myoxcfile.ocx, when...
Installation & Setup
New library for Movies only from C to E
Hii everybody I know there are lots of tutorials for Library. It help me to transfer all my library To E partition. Thx to Brink tutorial and repair downloads.:) As you can see I called the Map on E:LIBRARY and I merged the maps with my users, so I'm always using the same folders with to...
General Discussion
Library Not Registered Error, The Movies PC Windows 7
Hello, I may need some of your expertise :) I recently bought the PC game The Movies. I tried downloading but "Compatibility Issues" and "Library Not Registered" shows up. So I went "COMPUTER" right clicked the game "OPEN IN NEW WINDOW" than tried to install it by "RUN AS ADMINISTRATOR" on Setup....
Gaming
Changing Videos Library name to Movies?
I try to rename the Library Videos to the name Movies and after i hit okay, it returns to the name Videos. I tried opening the library in notepad, and the title of notepad is Movies, but the name still remains Videos in my library directory. I even tried to delete videos and create a new library,...
Customization
Not found movies in my library
My library is empty today. Yesterday was working fine. I have reseted WMC and I added the folder with movies in the setup. It doesn´t work. I have created a new user for a test and it´s not working. I have deleted the media player's database and the same problem. What can I do? Thanks!
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App