Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: LAN Gaming not working - common issue (long)

03 Jul 2010   #1

Windows 7 Ultimate x64
 
 
LAN Gaming not working - common issue (long)

Hey guys,

I'm brand new to the forum, but I've been doing a bit of research and it seems that the issue I'm about to bring up is very common but doesn't seem to have a proper fix yet, unless there's something I haven't found yet so that's why I'm here.

Basically I'm running 7 Ult x64 and my bro was running XP Pro x86 and we were trying to play lan games. We often played lan games before and we're both pretty knowledgeable so we know there's nothing wrong with our setup. When I got 7, we couldn't lan anymore (couldn't find each other's games in the list of servers) but we could still access each other's computers through the network otherwise.

Now my brother upgraded to 7 Home Prem x64 and the issue is still the same. We've been doing some reading and it's been suggested to disable IP6 which we both did and then we both restarted, still no change. We tried creating a new workgroup, still no change. We've obviously done the simple things like firewalls, etc.. so we're guessing it must be some new thing with 7 that we're not aware of yet.

So basically my question is: Has there been a proper fix yet that I haven't been able to find?

Oh and although I doubt it, could there be any issue with the router not being compatible with Windows 7? I haven't found any evidence to support this, but you never know.

And just to give you guys an idea on specs (since I know you're all gonna ask), I'm running an AMD system 4600+ proc (AM2 socket), M2A series board, 5Gigs DDR2, EAH5770 HD card. My brother just upgraded his system to an AM3 setup (from his old 939.. yes you heard right). He's using my old x1950 Pro card, hexacore PhenomII proc, etc..

Any suggestions are appreciated. Even the simple idiotic ones, who knows.. maybe we've been concentrating so much on the complex stuff that we've forgotten something in the basics.

Oh and lastly here are the games we've tried so far: Rainbow Six Raven Shield (and Athena Sword). UT2K4, C&C Generals and Zero Hour *For some reason, Generals actually recognizes the other computer in-game and we can play together, but there's MASSIVE lag on both ends. We're expecting to try more games in the near future while exploring more possibilities, but that's it for now. TIA!

My System SpecsSystem Spec
.

03 Jul 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by roomabuzzy View Post
Hey guys,

I'm brand new to the forum, but I've been doing a bit of research and it seems that the issue I'm about to bring up is very common but doesn't seem to have a proper fix yet, unless there's something I haven't found yet so that's why I'm here.

Basically I'm running 7 Ult x64 and my bro was running XP Pro x86 and we were trying to play lan games. We often played lan games before and we're both pretty knowledgeable so we know there's nothing wrong with our setup. When I got 7, we couldn't lan anymore (couldn't find each other's games in the list of servers) but we could still access each other's computers through the network otherwise.

Now my brother upgraded to 7 Home Prem x64 and the issue is still the same. We've been doing some reading and it's been suggested to disable IP6 which we both did and then we both restarted, still no change. We tried creating a new workgroup, still no change. We've obviously done the simple things like firewalls, etc.. so we're guessing it must be some new thing with 7 that we're not aware of yet.

So basically my question is: Has there been a proper fix yet that I haven't been able to find?

Oh and although I doubt it, could there be any issue with the router not being compatible with Windows 7? I haven't found any evidence to support this, but you never know.

And just to give you guys an idea on specs (since I know you're all gonna ask), I'm running an AMD system 4600+ proc (AM2 socket), M2A series board, 5Gigs DDR2, EAH5770 HD card. My brother just upgraded his system to an AM3 setup (from his old 939.. yes you heard right). He's using my old x1950 Pro card, hexacore PhenomII proc, etc..

Any suggestions are appreciated. Even the simple idiotic ones, who knows.. maybe we've been concentrating so much on the complex stuff that we've forgotten something in the basics.

Oh and lastly here are the games we've tried so far: Rainbow Six Raven Shield (and Athena Sword). UT2K4, C&C Generals and Zero Hour *For some reason, Generals actually recognizes the other computer in-game and we can play together, but there's MASSIVE lag on both ends. We're expecting to try more games in the near future while exploring more possibilities, but that's it for now. TIA!
IPv6 does indeed have connectivity issues with some (older systems). Can you type the following
in search>cmd>ipconfig /all and upload the output to us.

ken
My System SpecsSystem Spec
03 Jul 2010   #3

Windows 7 Ultimate x64
 
 

here it is.


Attached Thumbnails
LAN Gaming not working - common issue (long)-report.jpg  
My System SpecsSystem Spec
.


Reply

 LAN Gaming not working - common issue (long)





Thread Tools



Similar help and support threads for2: LAN Gaming not working - common issue (long)
Thread Forum
Solved Windows Build 7601 isn't genuine. Seems to be a common issue Windows Updates & Activation
GTA San Andreas (Steam), common issue... Software
BSOD during use of uTorrent (issue becoming more common) BSOD Help and Support
Common DLL not working... and I have no sound Sound & Audio
Windows Shell Common DLL Has Stopped Working General Discussion
W7 taskbar issue (not common one) General Discussion
Dreaded driver issue, 8400M GS[common it seems] Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33