Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: AVP Mutliplayer doesnt work!

14 Jul 2010   #1

Windows 7
 
 
AVP Mutliplayer doesnt work!

My Alien vs Predator multiplayer is not loading. It sits there and say that the Groupd connection has been lost. The only options I have is to see the Leaderboards and The option under it. How can I fix?

My System SpecsSystem Spec
19 Jul 2010   #2

Windows 7 Ultimate 64bit
 
 

Try Uninstalling The game, then check that your computer supports the game ie: you have all the minimum specs, then install and see how it goes



Tell Me if it works
My System SpecsSystem Spec
19 Jul 2010   #3

Windows 8 Professional x64
 
 

it looks like a known problem for some people with AvP

there is along thread discussing it on the Steam Forums and that will most likely be the first place a fix will be posted if and when there is one
My System SpecsSystem Spec
.


Reply

 AVP Mutliplayer doesnt work!





Thread Tools



Similar help and support threads for2: AVP Mutliplayer doesnt work!
Thread Forum
sound doesnt work Themes and Styles
Burning DVD's doesnt work. Hardware & Devices
5.1 surround doesnt work Sound & Audio
Mic doesnt work Sound & Audio
Joystick doesnt work Gaming
cd drive doesnt work Drivers
Virtual PC 07 doesnt work! Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33