Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: lag in Cs:s after I installed windows 7

16 Jul 2010   #1

lag in Cs:s after I installed windows 7

My Cs: s have begun to lag and jump after I installed Windows 7!
When you shoot is the shoot little backward.. and the gun jump a little when you run?
What can i do?
in I'm not an expert in such things here ..

so please help me .

My System SpecsSystem Spec
16 Jul 2010   #2

Windows 7

i had the same problem. i fixed my problem by the help of this tutorial Windows 7 Ping Spikes [FIX] - Steam Users' Forums
My System SpecsSystem Spec
16 Jul 2010   #3

Windows 7 Home Premium (64 bit)

You could try installing this, it is mainly for WOW but does fix a lot of lag in other games....

Leatrix Latency Fix : WoW Tools & Utilities : WoWInterface Downloads
My System SpecsSystem Spec


 lag in Cs:s after I installed windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
9gb Ram installed. 7 Gb shown as installed, 6.1gb available. Windows 8
Hello, Haven't needed help from you guys in a while. I'm even using windows 8 now. Your advice was so good the last time.. I'm back. Ok so I have a brand new kingston 4gb ram chip installed on my ecs p-45-t black series board. It replaced a 1gb chip. My other chips all say 1.8v this new one...
Performance & Maintenance
List of updates required to be installed before SP1 is installed?
Hello, Is there a list of hotfixes that are required to be installed prior to installing SP1? I am trying to slipstream SP1 into an installation DVD for Windows 7. It works fine, however, after I installed my newly created DVD, I found an update that said "You must install this patch before...
Windows Updates & Activation
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:06.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App