Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Warcraft


12 May 2009   #1

windows 7 64bit
 
 
Warcraft

ok strange problem,

i used to be able to run 2 copy of wow at once on my hardware running vista 64, now on windows 7 its not possible, it just grind to a halt


my hardware is

Intel Q9650 (quad core 3 ghz)
6 Gigs PC800 DDR2
ATI 4850 Graphics.

like i said the hardware is exactly the same just different os, I can even run two copy's of Wow on my laptop , XPS m1530 , dual core 2.5 4 gigs of ram its running vista 32 bit.

any ideas

My System SpecsSystem Spec
.

13 May 2009   #2

Windows 7 Build 7100
 
 

Same here, tried to open second WoW window. Something mad weird happened.
My System SpecsSystem Spec
15 May 2009   #3

windows 7 64bit
 
 

i figured it out need to turn down shadow quality in video/effects now i can run two clients again
My System SpecsSystem Spec
.


Reply

 Warcraft




Thread Tools



Similar help and support threads for2: Warcraft
Thread Forum
Warcraft III cannot connect to lan in XP Gaming
warcraft 3 Gaming
Warcraft III RoC + Warcraft III TFT Problem Gaming
Warcraft 3 Gaming
Warcraft III Gaming
Warcraft III: TFT Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33