Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Oblivion problems

23 Jul 2010   #1

WIndows 7 Pro
 
 
Oblivion problems

I recently put oblivion and the expansion and I patched it to the most recent version.

I also updated my video drivers and got rid of the settings files for oblivion.

The game still says my card is unrecognized, I went to the compatibility tab on the game ran it as a admin and in windows xp sp3 mode (wich it worked fine in when I had that os)

But before I messed with that the game would crash when it gets to the first loading screen. Now it crashes when I try to load a character....

Any ideas???

Oh I have a nvidia 8800gts.


My System SpecsSystem Spec
.

23 Jul 2010   #2

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi Binxsy,

Are you running Windows 7 32-bit or 64-bit?

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
23 Jul 2010   #3

Windows 7 Ultimate x64
 
 

What exactly do you mean when you say that you got rid of the settings?
You mean the my games folder?
My System SpecsSystem Spec
.


25 Jul 2010   #4

Windows 7 Ultimate 32 bit
 
 

Now why would you get rid of the settings files?

My System SpecsSystem Spec
Reply

 Oblivion problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33