Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Red Alert 3 on 7100 (x64)

13 May 2009   #1
mSeliga

Windows 7 Build 7100 (x64)
 
 
Red Alert 3 on 7100 (x64)

I keep getting this error when trying to install RA3. I'm considering trying to use the XP Mode, but I dont want to if I can avoid it.




Attached Images
 
My System SpecsSystem Spec
.

18 May 2009   #2
mSeliga

Windows 7 Build 7100 (x64)
 
 

I'm going to bump this. Hopefully somebody can help.
My System SpecsSystem Spec
18 May 2009   #3
mSeliga

Windows 7 Build 7100 (x64)
 
 

EA finnaly got back to me. This step fixed it.

2. If you do not find any scratches, fingerprints, or marks of any kind on your CD, try renaming the InstallShield folder:
- Double-click on the My Computer icon.
- Double-Click on the C:
- Double-Click on Program Files then on Common Files.
- Right-Click on the InstallShield folder.
- Select Rename.
- Rename it to InstallShieldOld.
- Start the installation again to reinstall the InstallShield components with the newest version.
My System SpecsSystem Spec
.


18 May 2009   #4
RST101

Windows 7 Ultimate x64.
 
 

Nice others bothered to help you. Could not have helped myself as I don't have the game.

Glad you sorted it.
My System SpecsSystem Spec
Reply

 Red Alert 3 on 7100 (x64)




Thread Tools





Similar help and support threads
Thread Forum
Red Alert 2
I know there have been several threads about RA2 and LAN/Internet play but after following all the advice that came up from a search within the forums I still have one problem. All I wish to do is play a multiplayer game over LAN between two PC's running Red Alert 2 updated to v.1006. Under...
Gaming
No low battery alert. How to on it?
Hey guys, i am using sony vaio s series. Whenever my battery reaches 10% it will auto hibernate(VERY ANNOYING as it cuts off my internet connection) it self until i plug in the power supply. Any idea how to make it alert me at 10% and when reaches 5% then auto hibernate?
General Discussion
Fake MSE-alert
Good morning, Yesterday I received a security alert from MSE. Unfortunately I ended up downloading something named Antispy Safeguard. It claims to be the world's leading security solution. And now it has taken over my startup. It also stops me from loading Microsoft Explorer until I download...
System Security
MSE Alert
Should I action this or ignore it? I dont want it to mess with my backup or xp mode tbh
System Security
Red Alert 3 Work.
Red alert 3 work :shock: Call of duty 5 Work :shock:
Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App