Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Power settings never work


01 Aug 2010   #1
BDM

Windows 7 x64 Home Premium
 
 
Power settings never work

Hello all. Long time reader first time poster. My system specs are updated. My power setting quit working a few days ago. No matter were I set sleep mode or power monitor down, it never does. Not sure why? I've performed an sfc/scannow with no errors. Nothing has really changed in my system recently except my vid card driver. I can't say that caused it, but I rolled it back just in case with no change. Any ideas?

Brian

My System SpecsSystem Spec
.

01 Aug 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BDM View Post
Hello all. Long time reader first time poster. My system specs are updated. My power setting quit working a few days ago. No matter were I set sleep mode or power monitor down, it never does. Not sure why? I've performed an sfc/scannow with no errors. Nothing has really changed in my system recently except my vid card driver. I can't say that caused it, but I rolled it back just in case with no change. Any ideas?

Brian


There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Go to the windows log>application tab.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.

Let us know if you need help with any of this.

Ken
My System SpecsSystem Spec
01 Aug 2010   #3
BDM

Windows 7 x64 Home Premium
 
 

Thanks Ken. I took a look, and the only critical error occurred on 7/30 for "
The system has rebooted without cleanly shutting down first". This I'm aware of, as I shut the system down due to a hang. I looked through other logs and couldn't find anything I'd say related.

Brian
My System SpecsSystem Spec
.


01 Aug 2010   #4

Windows 7 Home Premium x86-64
 
 

Do you have the latest drivers and BIOS?
My System SpecsSystem Spec
01 Aug 2010   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Do you have a USB device plugged in? It may be causing the problem.
My System SpecsSystem Spec
01 Aug 2010   #6

Windows 7 Ultimate RTM (Technet)
 
 

System Restore to a point before the problem occurred.
My System SpecsSystem Spec
01 Aug 2010   #7
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

It's best to track down the problem. System restore isn't the best way to find it
My System SpecsSystem Spec
01 Aug 2010   #8
BDM

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by NTFS View Post
Do you have the latest drivers and BIOS?
Yes
My System SpecsSystem Spec
01 Aug 2010   #9

Windows 7 Home Premium x86-64
 
 

Try a custom plan and make sure that Link state management for PCI is set to off.
My System SpecsSystem Spec
01 Aug 2010   #10
BDM

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by Jacee View Post
Do you have a USB device plugged in? It may be causing the problem.
I installed a new gaming mouse, a Razer Deathadder. I thought that may have been it. So I un-installed the software and tried my old trusty Logitech, no change. That's the only USB device I have installed. The keyboard is PS2.

I've also considered rolling back my system restore, but hate to do that unless I'm left with no other answer. Thanks so far gents.
My System SpecsSystem Spec
Reply

 Power settings never work




Thread Tools



Similar help and support threads for2: Power settings never work
Thread Forum
Power Settings Performance & Maintenance
Solved Power Settings General Discussion
Power Settings Performance & Maintenance
Custom Power Settings General Discussion
Power Options/Power plan settings? Performance & Maintenance
Power Settings Performance & Maintenance
What's the best power settings for MCE Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33