Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A selection of unusual performance issues...


06 Aug 2010   #1

Win 7 Home Premium x32
 
 
A selection of unusual performance issues...

This is a six month old laptop belonging to my younger sister, and it is really only used for web browsing. It has perfectly adequate specs (7 Home Premium x32, Intel Celeron 2.2GHz ang 2.0 gb RAM, etc.) but its suddenly having very, very slow performance in a few areas, to the point where it stops entirely.

When trying to open an SD card, or my computer, or any other drive in windows explorer, it will intermittently but not always, take several minutes to load (The green loading bar appears up at the top) and then stop entirely, juuuust short of the loading bar finishing.
On a few occasions, during normal file browsing, windows explorer will suddenly freeze up and a dialog box will appear telling me that the program has stopped responding and needs to be restarted. Explorer will restart and run normally from then on.
Around 75% of the time, when shutting down it will get stuck on the logging off screen indefinitely. I've left it for as long as 15 minutes to no avail, it will only turn off if I manually hold the button and force it off.
I just noticed a new issue now, as I write this... the laptop battery meter shows the icon of an empty battery that is plugged in. The laptop has never run on battery for more than a few minutes and has been plugged in for hours so I know the battery is fully charged, but instead of bringing up some battery information and power profile choices when I click the battery meter icon, nothing happens. Mousing over does not show the message "Battery is XX% charged" like normal, it instead just reads as "Battery Meter."

I did a defrag and a disc cleanup, and the issues stopped for about a day and a half before returning. I tried to system restore and it timed out on three consecutive attempts. I've done a virus scan with AVG Free, and spyware scans with spybot and adaware, and found no results whatsoever. The only program running is AVG, and there are no processes I dont recognise in task manager.
I get the impression that all these issues are connected, but I cant figure out what the common factor is between them.

Suggestions?
Thanks in advance.

My System SpecsSystem Spec
.

06 Aug 2010   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Is 'LinkScanner' running in services? See if disabling that service helps.
My System SpecsSystem Spec
06 Aug 2010   #3

Win 7 Home Premium x32
 
 

Nope, linkscanner is annoying and I disabled it.
My System SpecsSystem Spec
.


Reply

 A selection of unusual performance issues...




Thread Tools



Similar help and support threads for2: A selection of unusual performance issues...
Thread Forum
Solved Unusual Internet Issues, Cannot Stay Connected Mostly Network & Sharing
Solved Installed Win7 on SSD, unusual memory performance Performance & Maintenance
Solved Unusual startup/shutdown issues, program hangs, slow loads, etc... General Discussion
file selection issues General Discussion
Unusual Issues with my Win7 Dell Laptop. Can you help ? System Security
Wit's End over performance issues Gaming
performance issues going from x86 to x64 Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33