Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Broken cursor on main monitor

09 Aug 2010   #1

Windows 7 Ultimate 64bit
 
 
Broken cursor on main monitor

Hey guys.

I have a problem. Sometimes (randomly) when I move my mouse from my second monitor on to my primary, my mouse pointer gets "broken".
I've added a photo of what the cursor now looks like on the primary monitor. (had to take it with my cell)

The pointer is always standard icon pointer on second monitor. When I move the cursor repeatedly between the monitors the pointer will eventually take another form; a kind of "chopped" up standard pointer.

I have not installed any custom pointers, nor changed to another setting that default. And yes, I have done a virus scan with no results.

Does anyone have a clue what it might be? I have had no luck in recreating the errors, and it appears to occur randomly.


Edit: This occurs with both of my ATI cards, the 5770 and the 5850.

My System SpecsSystem Spec
.

10 Aug 2010   #2

Windows 7 Ultimate 64bit
 
 

No one has seen this before?
My System SpecsSystem Spec
10 Aug 2010   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Just clutching at straws here.It looks like a mouse problem. Have you got another mouse you could try?
My System SpecsSystem Spec
.


10 Aug 2010   #4

Windows 7 Ultimate 64bit
 
 

Well, I use both my Fujitsu wireless as well as my Microsoft wireless, but I don't see how a mouse would have this effect? Possibly the drivers, but I really kinda doubt it..
My System SpecsSystem Spec
11 Aug 2010   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I just thought trying a wired mouse would eliminate one possibility!
My System SpecsSystem Spec
11 Aug 2010   #6

Windows 7 Ultimate 64bit
 
 

Yeah, okay, I'll test it out and let you know.
My System SpecsSystem Spec
12 Aug 2010   #7

Windows 7 Ultimate 64bit
 
 

Still appears while using different mouse...... Anyone else have an idea?
My System SpecsSystem Spec
12 Aug 2010   #8

Windows 7 Home Premium x64 SP1
 
 

You said that on your second monitor, the cursor is OK... so, I was wondering, do you another monitor beside the ones you are currently using (like an old CRT one)? Because, if it doesn't do it on another monitor, maybe that your current monitor has a problem.

Note, if you do try another monitor, besure that it is used as the main monitor (aka the one that has the start memu)
My System SpecsSystem Spec
12 Aug 2010   #9

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

So the "bad" curser only occurs on the ,main monitor. Why not just swap the monitors over? Would only mean swopping the video leads over!
My System SpecsSystem Spec
12 Aug 2010   #10

Windows 7 Ultimate 64bit
 
 

Both of my monitors are identical (BenQ G2412HD), but I'll try to switch them and se if the error occurs again..
My System SpecsSystem Spec
Reply

 Broken cursor on main monitor




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33