Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: really weird glitch

11 Aug 2010   #1
freaky88

MS Windows 7 Home Premium 64-bit
 
 
really weird glitch

very often when im watching a video, it turns into a colored screen, heres a SS

it goes away after a restart

http://img819.imageshack.us/img819/9010/win7u.png


My System SpecsSystem Spec
.
11 Aug 2010   #2
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Are your graphics drivers up to date? Have you checked your video card temps?
My System SpecsSystem Spec
11 Aug 2010   #3
freaky88

MS Windows 7 Home Premium 64-bit
 
 

9800gt temps are at 57 C, yes i have the latest drivers
My System SpecsSystem Spec
.

11 Aug 2010   #4
Kirsch

Windows 7 Ultimate
 
 

1) Right click on the youtube video.
2) Click Settings
3) Under Display, Uncheck the 'Enable hardware acceleration' tickbox.
4) Refresh
My System SpecsSystem Spec
11 Aug 2010   #5
freaky88

MS Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Kirsch View Post
1) Right click on the youtube video.
2) Click Settings
3) Under Display, Uncheck the 'Enable hardware acceleration' tickbox.
4) Refresh
done, but wont it slow down my videos??
My System SpecsSystem Spec
11 Aug 2010   #6
Petey7

Windows 7 Professional SP1 64-bit
 
 

Youtube is slow these says as it is. You wont see much difference, if any.
My System SpecsSystem Spec
11 Aug 2010   #7
Dwarf

Windows 8.1 Pro RTM x64
 
 

Try resetting your graphics card to its default clock rate.

What was the video in your example?
My System SpecsSystem Spec
11 Aug 2010   #8
Kirsch

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by freaky88 View Post
Quote   Quote: Originally Posted by Kirsch View Post
1) Right click on the youtube video.
2) Click Settings
3) Under Display, Uncheck the 'Enable hardware acceleration' tickbox.
4) Refresh
done, but wont it slow down my videos??
No, you shouldn't notice any difference.

Did the green go away?
My System SpecsSystem Spec
11 Aug 2010   #9
freaky88

MS Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Try resetting your graphics card to its default clock rate.

What was the video in your example?
its any viod im watching where it will happen

i was watching YouTube - ‪languy99's Channel‬‎
My System SpecsSystem Spec
Reply

 really weird glitch




Thread Tools




Similar help and support threads
Thread Forum
Weird visual/Crash/Glitch..Help?
So after a while of using my computer this happens.. Image: http://i.imgur.com/UtX01ku.jpg Any thoughts? I was thinking Connection issue i.e faulty cords/ports. Would love to get this fixed asap!
Graphic Cards
Weird text glitch in volume mixer
Hi, I have a weird text glitch in volume mixer and don't know why it happens. See attachment. :mad: The squares! :mad: I'm talking about the square like character "" after the text "system sounds" and "foobar2000". I am using X-FI sound card with recent drivers and have all the windows updates...
Sound & Audio
Weird Desktop glitch
Any one know how to fix this? Thanks for the help.
General Discussion
Weird glitch on monitor!!!
ok this is what i have tried so far: 1. New monitor - no fix 2. Different video card - no fix 3. changed drivers on video card - no fix 4. changed direct x - no fix 5. Reinstalled win 7 - no fix 6. changed frequency and resolution properties multiple times - no fix So...
BSOD Help and Support
Weird glitch with the site
I've just noticed a glitch with the site, it might just be me but it isn't going away when I restart Firefox. http://i.imgur.com/YXalA.png Happening to anyone else?
Chillout Room
Weird Cursor Glitch
so i've had RC for a while and i had this weird ass issue that i HOPED the OEM version would fix. at random times the cursor will triple in size, becoming HUGE. Like ridiculous blind person mode huge. i've updated all my drivers (im on a fresh formatted harddrive install of the OEM) installed...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App