Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: icon image error does not appear correctly

16 Aug 2010   #1

windows
 
 
icon image error does not appear correctly

Hello everyone

I formatted and installed win seven. Slow process because I proceeded via USB so it would take a lifetime to load different screens.

I use Acronis True Image to make a image of C. The program creates shortcuts on my desktop and everything looks good.
Then I install other software utilities (ccleaner,teracopy,chrome,firefox,winrar,java,flash,vlc,7zip,........) with different icons on the desktop (22) using ninite.com. and all desktop links work correctly.

I Istall then EVGA precision to adjust the 8800GT video card fan and this link appears correctly on the desktop.
Since I have 20 shortcut icons on the desktop, I put them in a folder on my desktop.
I cut and paste the links in that folder and see that the image of the link EVGA precision image disappears giving generic application with links on white background.

I carry everything on my desktop and first all the links reappear and then disappear.
I go in all the programs start menu icon and discover that there is a generic white background icone also here. However everything works fine it is only a image icone problem. I go into the folder where EVGA precision.exe is and also there a white background image apperas. I unistall EVGA precision and now icone of true image is wrong icon but only for the links on the desktop. I take off Acronis True Image from PC and is now the icone of Glary Utilities is wrong.

Now I had already tried to repair the registry with Glary Utilities but cleaner and with no effect. I then followed guides to remove the cache file icons and it is no effect.

I have used avira antivirus so I do not think it is a virus.

But what does It happen?

Even reformatting and reinstall all I have the same problem.

SEVEN is wrong?

Thanks

On another windows seven machine I have trie to install only evga precision 1.96 software but the icon appear broken only if I use medium or great icone.

The windows copy is the same.


thanks


My System SpecsSystem Spec
.

17 Aug 2010   #2

windows
 
 

can you help me?

the windows seven copy works well for everithing but only icone image is wrong.

thanks
My System SpecsSystem Spec
20 Aug 2010   #3

windows
 
 

has someone tryed to install these program (evga precision or MSIafterburner) on windows seven.
Does it work?
My System SpecsSystem Spec
.


Reply

 icon image error does not appear correctly




Thread Tools



Similar help and support threads for2: icon image error does not appear correctly
Thread Forum
Downloaded icon from internet but does not show correctly. General Discussion
Unidentified icon addon image; looks like a network icon Network & Sharing
Error message: Your profile does not open correctly General Discussion
Applications unable to start correctly error. Software
SD card icon not showing correctly Hardware & Devices
Did I do Macrium Disc Image Correctly? Backup and Restore
Image Backup not working correctly Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33