Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cpu at 100%

21 Aug 2010   #11

Windows 7 Ultimate 64 bit

Quote   Quote: Originally Posted by Orpheous View Post

Just out of interest, have you had a chance to run Malwarebytes yet? If so, did it find/fix much? (just curious to see if it finds anything that Avast missed, it often does)
I did run malwarebytes after avast and it didn't find any thing. The viruses seemed to be causing the problem but a few hour later when i turns the netbook back on again (with the viruses supposedly removed) and now my cpu is 100%.

My System SpecsSystem Spec
21 Aug 2010   #12

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)

Can you reboot into safe mode and run a scan with both Avast and Malwarebytes again please, then reply back with the names of anything that is found?

Restart and hit the F8 key repeatedly duing start up, then select safe mode.
My System SpecsSystem Spec
21 Aug 2010   #13

Windows 7 Ultimate 64 bit

I think i solved it. I did a system restore and this seemed to have solved my problem. System restore is so underrated.
My System SpecsSystem Spec


 Cpu at 100%

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:46.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App