Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: strange booting problem

14 Sep 2010   #31

Windows 7 x64bit Home Premium

Quote   Quote: Originally Posted by amoretam View Post
Quote   Quote: Originally Posted by gregrocker View Post
Sure sounds like a mobo problem. Other than checking carefully all of the connections, making sure fans and CPU are free of dust, the only thing that comes to mind is reflashing your BIOS with latest version from Win7.

I would start a new post in Hardware coming at it as a hardware problem to get fresh eyes on this from the hardware experts.

If you have reinstalled Win7 several times with the same problem, your BIOS is flashed to latest with defaults, SATA controller set first to ACHI for install, then IDE if necessary, your memory is stress tested with memtest86 CD, hard drive testing with maker's diagnostics full scan, cables all swapped to test, then I don't really know what else to suggest.

Someone may have some mobo tests for you in Hardware forum, or be familar with issue.

Don't get discouraged, as the net effect of all of what you are going through is that you will learn more about computers than most people ever will and be able to handle other issues in the future with confidence.
Or... I could just learn to live with this problem until the end!!
After turning my PC on, I wait 1 minute and press reset button, sometimes it will boot from the first reset, sometimes it takes 3 or 4 resets. That's it.

Thanks a lot for your help and sticking with me!!
Yeah, hopefully I am getting to understand a lot about the PC world.

I will keep you posted on what I've done to my system to solve this issue,
if you want to.

Hey how R you doing, I just wanted to let you know of my new thread I just submmited, in case you have any ideas.

Yesterday I reinstallled Win7 after wiping the system partition but same problem, So i decided to post this:
replacing my xfx nforce sli 750i mobo: Advices

Thanks a lot


My System SpecsSystem Spec

 strange booting problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Booting directly from logical partition causes strange problem
I have a quad boot PC which has a very strange problem – when I boot directly into a logical partition, the other two logical partitions are recognised by windows as being primary. Let me explain. I didn’t want to use the MS boot manager, so I am using a 3rd party boot manager (OSL200), and what I...
Installation & Setup
Strange DVD problem on W7 PCs
I have just bought a second hand replacement PC for my son with good scpecs and a wiped and freshly installed W7 home premium 64 bit OS. The seller said the DVD RW was working and is being recognized by the BIOS but W7 does not address it properly. It is an Optiarc DVD RW Ad-5260s. It appears with...
Graphics Card Change, Strange Booting Before Bios POST
Hello New To The Forums Here So Heya =] This lil issue never really bothered me but is so irritant its like a bad itch. was wondering if anybody would take 2 secs to give a tiddy hand lol basicly: when i press the ON button without my ATI Radeon HD 5450 in the PCI-E slot my pc makes 1 click...
Hardware & Devices
Strange totalcrash and afterwards booting difficulties
I was using my computer normally, then suddently he crashed heavily. Monitor black, sound stop, keyboard dead. I restartet manually (pressing the button on the tower), then something strange happend, which never happened to me before: He made strange beeps and the monitor stayed black. The...
BSOD Help and Support
Very strange problem.
Hello I am new on this forum, and I have a problem. I don't really know how to describe it so i took some pictures of it. So as you can see, the gadget is not working. I have tried changing UAC or what it was, and it did not help. :( In the second attachment you can see the sound...
Strange freezing problem and administrator problem
Hi all, I'm new on the forums. Best Windows 7 forums btw, have helped me a lot. So I'm having two different or same kind of problems. I really need help to solve these! Problem number one:I'm having a strange freezing problem. Sometimes randomly my desktop freezes. I can't right-click any...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:41.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App