Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: strange booting problem


24 Aug 2010   #1

Windows 7 x64bit Home Premium
 
 
strange booting problem

I've been having this problem when turning on my pc.
Everytime I want to use my computer I have to go through this process:

1-Push power button
2-Wait for the computer to show 02 or 20 (depends from what angle you read it) on the DEBUG LED located in the back of my mobo.
When it reads 02 or 20 it just stays there, frozen, black screen and not able to go to BIOS.
3-Then I have to push reset button and if I am lucky enough my computer will boot normally without getting stucked in the same place.
Most of the time it boots normally when I do #3, when it doesn't then I have to: 4-Push the power button for 3 seconds and turn the computer back on again.

Earlier on I could not boot up the computer with any USB or FW device turned on because it would get stucked in #2. Then I discovered that by first turning on the computer and then the USB/FW devices I would be able to do the process previously mentioned to boot up properly.

I need some help, I find nowhere about this problem, I don't want to have to go through that process.
I know this sould be something easy, maybe something to do with USB ports.

Sandra Attached

Thanks for you help, any tips and recommendations for a Windows 7 Ultimate x64 DAW are welcome..




Attached Files
File Type: txt Sandra Report July 21.txt (3.6 KB, 13 views)
My System SpecsSystem Spec
.

24 Aug 2010   #2

Windows 7 Ultimate x64, Mint 9
 
 

Your motherboard BIOS is probably corrupted, because it is hanging before you get into Windows.

If you find the make and model of your computer, go to the manufacturers website and find out how to update/repair the BIOS.

~Lordbob
My System SpecsSystem Spec
25 Aug 2010   #3

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Your motherboard BIOS is probably corrupted, because it is hanging before you get into Windows.

If you find the make and model of your computer, go to the manufacturers website and find out how to update/repair the BIOS.

~Lordbob
thanks, I updated my bios about a month ago. It fixed some booting problems I was having a lot worse than the one currently happening.

I read about the 02 or 20 digits in the debug LED in my mobo's manual and it says that it has to do with something like the APIC or ACPI mode, which I know nothing about.

I just chose the "LOAD SAFE DEFAULT VALUES" option in the BIOS so everything sets up automatically.

Thanks
My System SpecsSystem Spec
.


25 Aug 2010   #4

Windows 7 Ultimate x64, Mint 9
 
 

That is a setting in the BIOS, I forget for what specifically. I would go find it, and dis/enable it.

~Lordbob
My System SpecsSystem Spec
25 Aug 2010   #5

Windows 7
 
 

I found a forum thread all about APIC/ACPI. here is the link

Sharing IRQs - Rage3D Discussion Area

Hope this helps you
My System SpecsSystem Spec
25 Aug 2010   #6

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by Mithras View Post
I found a forum thread all about APIC/ACPI. here is the link

Sharing IRQs - Rage3D Discussion Area

Hope this helps you
Thanks , that;s a lot of reading for just a single setting to find and disable...

DO I have to start reading about sharing IRQ's, Apic, Acpi and all of that in order to find that single setting???

What if that is not the problem??

thanksss
My System SpecsSystem Spec
25 Aug 2010   #7

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Your motherboard BIOS is probably corrupted, because it is hanging before you get into Windows.

If you find the make and model of your computer, go to the manufacturers website and find out how to update/repair the BIOS.

~Lordbob

This^
My System SpecsSystem Spec
26 Aug 2010   #8

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by voodoomedicine View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Your motherboard BIOS is probably corrupted, because it is hanging before you get into Windows.

If you find the make and model of your computer, go to the manufacturers website and find out how to update/repair the BIOS.

~Lordbob

This^
ok, there is no info on my mobo's manufactures site on how to REPAIR bios. There is just an .iso an .bin files to download fromsupport section.

A month ago I used the ISO file burned to disk to update the file. I believe everything went fine.

How can I perform a bios repair in this case??

Thanks a lot
My System SpecsSystem Spec
26 Aug 2010   #9

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by amoretam View Post
Quote   Quote: Originally Posted by voodoomedicine View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Your motherboard BIOS is probably corrupted, because it is hanging before you get into Windows.

If you find the make and model of your computer, go to the manufacturers website and find out how to update/repair the BIOS.

~Lordbob

This^
ok, there is no info on my mobo's manufactures site on how to REPAIR bios. There is just an .iso an .bin files to download fromsupport section.

A month ago I used the ISO file burned to disk to update the file. I believe everything went fine.

How can I perform a bios repair in this case??

Thanks a lot
Just flash the BIOS over it.

~Lordbob
My System SpecsSystem Spec
28 Aug 2010   #10

Windows 7 x64bit Home Premium
 
 

it seems by now that my problem is solved after doing a BIOS repair as some of you suggested...
Thanks a lot, I hope i don't have to come back tomorrow to telll you that the problem reappeared!!!


TTTHHHAAANNNKKKSSS A LOT!!!!!!!
My System SpecsSystem Spec
Reply

 strange booting problem




Thread Tools



Similar help and support threads for2: strange booting problem
Thread Forum
Solved Booting from USB HDD problem. Hardware & Devices
Graphics Card Change, Strange Booting Before Bios POST Hardware & Devices
Booting Problem General Discussion
Strange totalcrash and afterwards booting difficulties BSOD Help and Support
Booting Problem Hardware & Devices
Strange freezing problem and administrator problem BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33