Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup problem

30 Aug 2010   #1
gogreen

Windows 7 Home Premium x64 SP 1
 
 
Startup problem

When I start my computer, there is a message that flies by so fast, I can't read it. Black screen, looks like a message in a command prompt. How do I start up so that that message waits on the screen so I can read it? My computer is working fine otherwise. I just don't know what that message is. Thanks. --Arthur


My System SpecsSystem Spec
.

30 Aug 2010   #2
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

On your keyboard is a button with pause on it. Just push that when it pops up that will stop it on the screen for you to read. To continue just push the pause button again.


Steve
My System SpecsSystem Spec
30 Aug 2010   #3
heaumanepunk

se7en
 
 

What did it say?
My System SpecsSystem Spec
.


30 Aug 2010   #4
gogreen

Windows 7 Home Premium x64 SP 1
 
 

Thanks, Steve. But the message goes by so fast, I haven't been able to pause it in several tries. As I recall, wasn't there a startup mode in Windows 98 or XP that would pause at each screen? Is there something similar in Windows 7?

So how else can I stop that screen to see what it says? Thanks. --Art
My System SpecsSystem Spec
30 Aug 2010   #5
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

Try as soon as the computer boots to keep pushing the pause button before the text flashes up on the screen as for any other way I have no ideas sorry


Steve
My System SpecsSystem Spec
30 Aug 2010   #6
gogreen

Windows 7 Home Premium x64 SP 1
 
 

OK. I've been doing that, but I either catch it too soon or too late! I'll keep trying each time I startup--I'll catch it sooner or later. I'm not too concerned because everything is working fine. Thanks.
My System SpecsSystem Spec
30 Aug 2010   #7
gregrocker
Microsoft MVP

 
 

Look in the Event Viewer>Admin View which may have logged it if it is an error.

Google any repeat errors with some of the text and error# to see how others have resolved them.
My System SpecsSystem Spec
30 Aug 2010   #8
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

gogreen,
Other than the msg that is faster than a speeding bullet--
Does your system work correctly? If not, please let us know.
My System SpecsSystem Spec
30 Aug 2010   #9
gogreen

Windows 7 Home Premium x64 SP 1
 
 

Thanks, Greg. I'll do that. I don't think it's an error, actually. Karlsnooks, yes, the system is working perfectly, so I'm guessing the screen is just telling me that a driver has been loaded.
My System SpecsSystem Spec
30 Aug 2010   #10
gregrocker
Microsoft MVP

 
 

Are there any Devices in error with an (!) exclamation mark in Device Manager?
My System SpecsSystem Spec
Reply

 Startup problem




Thread Tools





Similar help and support threads
Thread Forum
.dll problem on startup
For a few days, I have been getting this message on startup: "There was a problem starting. C:\\Users\Roger\AppData\Roaming\BabSolution\Shared\NTRedirect.dll The Specified module could not be found." I detect no difference in performance (Compaq Presario 32). Can anyone say whether I...
General Discussion
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
startup problem - startup loop/corrupt registry
I am trying to fix my sisters laptop, which is a hp pavilion dv6 2100nr. She told me she dropped it while it was turned on and it wont start up anymore, it also has a new issue causing the system to only power on or stay on when the laptop is charging. I started by running windows start up which...
BSOD Help and Support
Startup Problem..
Hey guys, Running Windows 7 Ultimate 32bit and having some problems with startup programs. Google Chrome and Mozilla Thunderbird are still starting up every time I login as I can't seem to find where to disable them? I've tried msconfig.exe, they don't appear in ccleaner and also can't find...
General Discussion
Problem with startup!
Well, the internet connection wasn't working, so I looked it up, and some website said te antivirus program can cause that on AVG. So, I unistalled it. It asked me to restart, so I did. After that, it did that quick scan before the startup, and restarted again. This time, it said "Windows...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App