Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Using single-click, hovering over icons does not select them


30 Aug 2010   #1

Win7 Ult. 32bit
 
 
Using single-click, hovering over icons does not select them

I'm not sure what's going on here, but suddenly hovering over a desktop icon, or an item in Explorer, does not Select that item. I use single clicking, so there is no other direct way to select something without activating it except to hover. Would someone using single clicking confirm that once the desktop has focus, hovering selects icons?

Thanks.


My System SpecsSystem Spec
.

30 Aug 2010   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I use single click and yes, if I hover over an icon or file, I get a hand with finger to open the item.


Attached Images
 
My System SpecsSystem Spec
30 Aug 2010   #3

Win7 Ult. 32bit
 
 

Ok, thanks very much. That's exactly what I get - the hand, but the icon is not Selected. I know that's not the way it worked on XP, but I'm not sure of Windows 7.
My System SpecsSystem Spec
.


31 Aug 2010   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Paul,

I use single click and get the same thing as Jacee for icons on the desktop unless I click on the desktop to make it the focus. If the desktop is in focus, then it will select the icon when I hover over it after a second. This applies to items in Windows Explorer as well.

Hope this helps,
Shawn
My System SpecsSystem Spec
31 Aug 2010   #5

Win7 Ult. 32bit
 
 

Thanks, Brink. That does help enormously. That is exactly the behavior I'm used to in XP, and that I'm certain Windows 7 did up to a couple of days ago. Now, it fails to Select after that second, which is a pain for many operations, such as Renaming.

I tried jogging the single-click setting, and I just tried jogging "hover activation" in CP/access, to no avail, and I have no further idea what to do. It's one of those small things that is a nuisance.

Be well,
p.
My System SpecsSystem Spec
31 Aug 2010   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Since it was only started a few days ago, you might see if doing a system restore using a restore point dated before this problem started.
My System SpecsSystem Spec
31 Aug 2010   #7

Win7 Ult. 32bit
 
 

Brink - bless you! I hadn't thought of that. I had to reach all the way back to a week ago, to my oldest restore point, for the Select to be restored, but it worked.

I learned something, too. When setting up a new system, or making a lot of changes, make sure the restore points are set to go deep.

Thanks for sharing your perspective on this. Problem solved. Now I need to go catch up the system.

p.
My System SpecsSystem Spec
31 Aug 2010   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You're most welcome Paul. I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
Reply

 Using single-click, hovering over icons does not select them




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33