Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: welcome screen 2 min. delay

01 Sep 2010   #1
149047

xp, w7
 
 
welcome screen 2 min. delay

hi all!
when migrating from xp to 7 i was really hoping i would never have to worry about startup delays anymore. unfortunately they're back in town
my current problem is:
during the bootsequence, when the pc enters the welcome screen, it would stay there for about two minutes!!!!. after that, the start bar fires up and everything just runs fine. during the delay i see/hear "pc activity sounds"

btw: another issue - perhaps related: almost every boot inititates a chkdsk c:/ although the drive seems fine????

clues anyone?
my system:
intel quad e6800
8 gigs kingston


My System SpecsSystem Spec
.
01 Sep 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Some program is slow to load on start up, find out which one
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec
01 Sep 2010   #3
149047

xp, w7
 
 

very interesting: the clean boot option made NO difference. same delay. does that make sense to you?
My System SpecsSystem Spec
.

01 Sep 2010   #4
logicearth

Windows 10 Pro (x64)
 
 

Solid color background?
My System SpecsSystem Spec
01 Sep 2010   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Try safe mode. The color of the background is an interesting point.
My System SpecsSystem Spec
01 Sep 2010   #6
149047

xp, w7
 
 

Quote   Quote: Originally Posted by logicearth View Post
Solid color background?
yes
My System SpecsSystem Spec
01 Sep 2010   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Try changing the color, takes a long time to boot the solid colors.
My System SpecsSystem Spec
01 Sep 2010   #8
Airbot

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
01 Sep 2010   #9
149047

xp, w7
 
 

excellent guys!!!!!!!!!!!!!
you made my day

any ideas for the chkdsk on every boot issue?
My System SpecsSystem Spec
01 Sep 2010   #10
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Go to website of company that manufactured the HD and test it.
My System SpecsSystem Spec
Reply

 welcome screen 2 min. delay




Thread Tools




Similar help and support threads
Thread Forum
Startup delay with blank screen...
Hello friends, This is my first post here Its been maybe a month or 2 that i have installed my OS and A few days back i started experiencing this problem. Up till the welcome screen it takes about a minute or so. After the welcome screen there is a delay of 1min. The screen is black in color with...
Performance & Maintenance
Welcome Screen Delay
I installed and activated my Windows 7 Ultimate x64 on my Laptop PC. The official release. When I installed it worked perfectly, Boot Time Duration was about 35 - 45 seconds (measured with Event Viewer). Then I installed drivers for my PC. After installing drivers, I noticed that startup was much...
General Discussion
Painfully long delay before POST screen
My system specs are: Processor: Core 2 Duo Motherboard: ASUS P5g41t-m LX GPU: Nvidia 9500 GT HDD1: WD 500 GB SATA HDD2: WD 500 GB SATA Optical drive: Samsung DVD RW Power Supply: Some unbranded one that claims on its label it's 700W which I seriously doubt.
Hardware & Devices
Startup Delay after Welcome Screen
Hello, Windows 7 is booting normally and after I type my password in the login window the text 'welcome' shows up for 8 seconds or so. Then the screen fades to black. At this point, the only thing I see is the mouse pointer (which I can move). Pressing Ctrl-Alt-Del doesn't work (does not...
General Discussion
Login Screen Delay?
I put Windows 7 on my Dell XPS m1330 last month because I was so sick and tired of Vista. It's been running great! But all of a sudden last week I have this problem with the logon screen. If I "lock" my computer, or turn it on from sleeping, the Windows 7 login background pops up, but it takes a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App