Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Now what the hell have I've done


23 May 2009   #1

Win7
 
 
Now what the hell have I've done

Win 7 E-mail messages import problem.

Just replaced my small hard drive for a larger one. The small HD had Win 7 installed.

Before replacing HD I backed up my e-mail messages that had been received and sent using Win Live Mail to a folder on an external HD.

I checked that folder to make sure the export had gone ok,I could see my individual mail accounts, 4 of them, in files within the folder, didn't occur to me to look further.

I installed the larger HD with Win 7, got it set up the way I wanted it, so decided to import back my files/ e-mail messages from the saved folder, unfortunately this failed, all 4 mail accounts/files are empty except for one file in each one, titled email.fol.

What have I done wrong? I still have the small HD that has Win 7 and all the emails, I can connect it back up but it is a pain, but where did I go wrong in the original export or import?

My System SpecsSystem Spec
.

23 May 2009   #2

Windows 7 Ultimate x64 Retail RTM, Ubuntu 9.10
 
 

If i were u i would install the old HDD and transfer them again. I usually go to file, then export to save emails and accnt info in win live mail.
My System SpecsSystem Spec
23 May 2009   #3

Win7
 
 

Hi Slithernet and thanks.

But I need to know where I went wrong in the exporting in the first place

The now spare small HD is an IDE drive, in an all new build, all sata set up including a new Sata HD, fortunately there is IDE socket on the MOBO, so not much of an issue but this spare HD is going into an other rig so won't have it long.

I need to figure what I did wrong and avoid doing it again.

I have to say I do find LM a little to fussy or perhaps to neat when compared to how I worked in Out Look in XP.
My System SpecsSystem Spec
.


23 May 2009   #4

Windows XP Home x86, Windows 7 x86
 
 

It could have only cached the messages. Are you also sure that you can import and export mail?

What you could do is put the IDE drive as a secondary, than look through it and save the messages on the SATA drive?

Or, if none of that works you could also download the most recent messages
My System SpecsSystem Spec
23 May 2009   #5

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Could you have saved them to a USB flash drive or flash memory card?
My System SpecsSystem Spec
23 May 2009   #6

Windows 7 Professional 64-bit
 
 

The best method would be to backup the contents of C:\Users\<account>\AppData\Local\Microsoft\Windows Live Mail to somewhere off the hd. Then insert the new HD and copy the files back to the same folder.
My System SpecsSystem Spec
23 May 2009   #7
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I had quite a bit of email saved in a folder from XP and Vista. When I went to open it on Windows 7 RC, I had a different file extention than .eml too. I logged into my Windows Live passport account, and low and behold, the extension on those saved e-mails is now .eml! I can read every one of them

Edit ... I had saved the email folder with some other files on a CD
My System SpecsSystem Spec
24 May 2009   #8

Win7
 
 

Thank you everyone who replied.

I was doing every thing right but e-mail messages would not export properly, folders would but the folders were empty save for 1x email.fol in each.

This happened whether I exported all to a folder on my HD or to a folder on my external HD.

I did have a back up of my messages on my external HD and I could see and read them but when I tried to import them back to my PC HD, the same thing happened.

I also knew I had a back up of them on a smaller internal HD so I reinstalled that as a secondary and was able to export them all from there but I'm still at a loss why the problems.

I can drag & drop or copy everything on my external HD to the new OS desk top, well so far I've been able to.

Because I needed the smaller HD for another machine, I needed to resolve the issue.

I started to play, what I did do was flash the MB bios and oddly a couple of non-compatible programs are now happily installed.

I have a new ASUS Mobo, ( M3A78-EM ) with it's own bios update facility, so easy,....just like it should be.

And the problem with the importing/exporting is no more, sorted,.....go figure??
My System SpecsSystem Spec
Reply

 Now what the hell have I've done




Thread Tools



Similar help and support threads for2: Now what the hell have I've done
Thread Forum
BSOD again, what the hell is going on???? BSOD Help and Support
resolution has gone to hell... Graphic Cards
Homegroup hell! Network & Sharing
Vpn hell Network & Sharing
What the Hell is up with all these Updates? Windows Updates & Activation
I'm going hell, I know it! Chillout Room
What the Hell is MS Doing? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33