Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows explorer not responding?

24 May 2009   #1

Windows 7 (RC1) and XP SP3.
 
 
Windows explorer not responding?

Ok.
Whenever I log onto the Admin account on windows 7 (rc1 x86) and open the start menu the famous "windows explorer has stopped working" pop-up appears and stops me from doing anything.
Any solutions?
Thanks in advance.

My System SpecsSystem Spec
.

24 May 2009   #2

Windows 7 7260 X86
 
 

Do you have another account that does work?
My System SpecsSystem Spec
24 May 2009   #3

Windows 7 (RC1) and XP SP3.
 
 
Yes

Yes but that one is starting to play up. it's a standard account.
My System SpecsSystem Spec
.


24 May 2009   #4

Windows 7 7260 X86
 
 

Now, have you installed anything that makes changes to explorer, or altered any shell files.?
Also go back to the last time it worked, had you installed any new app, or has it always done it from first install.?
My System SpecsSystem Spec
24 May 2009   #5

Windows 7 (RC1) and XP SP3.
 
 

Thanks forgot about uninstalling things.
it was before i installed a couple of programs so i'll go and uninstall em'
Thank you.
I'm going to come back with results.
My System SpecsSystem Spec
24 May 2009   #6

Windows 7 (RC1) and XP SP3.
 
 

Ta for that on the account now.
it works well a bit slow but hey.
+1 rep for you.
My System SpecsSystem Spec
24 May 2009   #7

Windows 7 (RC1) and XP SP3.
 
 

Not working again..

Details..
Files that help describe the problem:
C:\Users\Zach\AppData\Local\Temp\WERF13D.tmp.WERInternalMetadata.xml
C:\Users\Zach\AppData\Local\Temp\WER46C1.tmp.appcompat.txt
C:\Users\Zach\AppData\Local\Temp\WER4C21.tmp.hdmp
C:\Users\Zach\AppData\Local\Temp\WERA955.tmp.reg.txt

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409
My System SpecsSystem Spec
24 May 2009   #8

Windows 7 (RC1) and XP SP3.
 
 

The Info from the files above.

<OSVersionInformation>
<WindowsNTVersion>6.1</WindowsNTVersion>
<Build>7100 </Build>
<Product>(0x1): Windows 7 Ultimate</Product>
<Edition>Ultimate</Edition>
<BuildString>7100.0.x86fre.winmain_win7rc.090421-1700</BuildString>
<Revision>Unknown</Revision>
<Flavor>Multiprocessor Free</Flavor>
<Architecture>X86</Architecture>
<LCID>1033</LCID>
</OSVersionInformation>

<ProblemSignatures>
<EventType>APPCRASH</EventType>
<Parameter0>Explorer.EXE</Parameter0>
<Parameter1>6.1.7100.0</Parameter1>
<Parameter2>49ee918d</Parameter2>
<Parameter3>apphelp.dll</Parameter3>
<Parameter4>6.1.7100.0</Parameter4>
<Parameter5>49eea4c3</Parameter5>
<Parameter6>c0000005</Parameter6>
<Parameter7>0000ad93</Parameter7>
</ProblemSignatures>

<DynamicSignatures>
<Parameter1>6.1.7100.2.0.0.256.1</Parameter1>
<Parameter2>2057</Parameter2>
<Parameter22>a7aa</Parameter22>
<Parameter23>a7aa91f17ea749d42a4de3b390fa5b3d</Parameter23>
<Parameter24>a7aa</Parameter24>
<Parameter25>a7aa91f17ea749d42a4de3b390fa5b3d</Parameter25>
</DynamicSignatures>

<SystemInformation>
<MID>8E890CBA-AB5F-4757-8937-10A7B44FBD0E</MID>
<SystemManufacturer>FUJITSU SIEMENS</SystemManufacturer>
<SystemProductName>Amilo M3438 Series</SystemProductName>
<BIOSVersion>1.10C</BIOSVersion>
</SystemInformation>
</WERReportMetadata>

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="SYSTEM INFO" FILTER="CMI_FILTER_SYSTEM">
<MATCHING_FILE NAME="kernel32.dll" SIZE="857088" CHECKSUM="0xD602DD12" BIN_FILE_VERSION="6.1.7100.0" BIN_PRODUCT_VERSION="6.1.7100.0" PRODUCT_VERSION="6.1.7100.0" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="6.1.7100.0 (winmain_win7rc.090421-1700)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERDATEHI="0x0" VERDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xD6C3B" LINKER_VERSION="0x60001" UPTO_BIN_FILE_VERSION="6.1.7100.0" UPTO_BIN_PRODUCT_VERSION="6.1.7100.0" LINK_DATE="04/22/2009 05:07:26" UPTO_LINK_DATE="04/22/2009 05:07:26" EXPORT_NAME="KERNEL32.dll" VER_LANGUAGE="English (United States) [0x409]" EXE_WRAPPER="0x0" FILE_ID="00002f719c35ecc1806ed3dce9f6e33c886eee82999e" PROGRAM_ID="0000f519feec486de87ed73cb92d3cac802400000000" />
<MATCHING_FILE NAME="ntdll.dll" SIZE="1286656" CHECKSUM="0xD70B3137" BIN_FILE_VERSION="6.1.7100.0" BIN_PRODUCT_VERSION="6.1.7100.0" PRODUCT_VERSION="6.1.7100.0" FILE_DESCRIPTION="NT Layer DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="6.1.7100.0 (winmain_win7rc.090421-1700)" ORIGINAL_FILENAME="ntdll.dll.mui" INTERNAL_NAME="ntdll.dll" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERDATEHI="0x0" VERDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x13C74D" LINKER_VERSION="0x60001" UPTO_BIN_FILE_VERSION="6.1.7100.0" UPTO_BIN_PRODUCT_VERSION="6.1.7100.0" LINK_DATE="04/22/2009 05:09:02" UPTO_LINK_DATE="04/22/2009 05:09:02" EXPORT_NAME="ntdll.dll" VER_LANGUAGE="English (United States) [0x409]" EXE_WRAPPER="0x0" FILE_ID="000068a06de666e0067422237dbef20b435db82de55d" PROGRAM_ID="0000f519feec486de87ed73cb92d3cac802400000000" />
</EXE>
</DATABASE>
<EXE NAME="apphelp.dll" FILTER="CMI_FILTER_THISFILEONLY">
<MATCHING_FILE NAME="apphelp.dll" SIZE="291840" CHECKSUM="0xC0EEA064" BIN_FILE_VERSION="6.1.7100.0" BIN_PRODUCT_VERSION="6.1.7100.0" PRODUCT_VERSION="6.1.7100.0" FILE_DESCRIPTION="Application Compatibility Client Library" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="6.1.7100.0 (winmain_win7rc.090421-1700)" ORIGINAL_FILENAME="Apphelp" INTERNAL_NAME="Apphelp" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERDATEHI="0x0" VERDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x56D0D" LINKER_VERSION="0x60001" UPTO_BIN_FILE_VERSION="6.1.7100.0" UPTO_BIN_PRODUCT_VERSION="6.1.7100.0" LINK_DATE="04/22/2009 05:01:55" UPTO_LINK_DATE="04/22/2009 05:01:55" EXPORT_NAME="apphelp.dll" VER_LANGUAGE="English (United States) [0x409]" EXE_WRAPPER="0x0" />
</EXE>


HKLM\System\CurrentControlSet\Control\Session Manager\AppCompatCache



</DATABASE>
My System SpecsSystem Spec
Reply

 Windows explorer not responding?




Thread Tools



Similar help and support threads for2: Windows explorer not responding?
Thread Forum
Solved WINDOWS EXPLORER IS NOT RESPONDING BSOD Help and Support
windows 7 explorer not responding General Discussion
Solved Windows Explorer is not responding BSOD Help and Support
Windows Explorer is not responding BSOD Help and Support
Solved Fix for windows explorer not responding BSOD Help and Support
Windows Explorer Not Responding BSOD Help and Support
Windows Explorer Not Responding BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33