Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slow startup with unused external sata port


15 Sep 2010   #1

MS Windows 7 Ultimate SP1 64-bit
 
 
slow startup with unused external sata port

For those of you experiencing sluggish performance when you have at least one unused external sata port, the included link will be of interest.

The problem is supposed to be fixed with the SP1 release for Win 7.

Unused External SATA Ports for Windows 7

My System SpecsSystem Spec
.

Reply

 slow startup with unused external sata port




Thread Tools



Similar help and support threads for2: slow startup with unused external sata port
Thread Forum
External HDD Not Powering Off When Unused Hardware & Devices
Startup Extremely Slow When External Hard Drive Attached Performance & Maintenance
Solved Safety of internal 3.5 Sata IDE in external Sata case for backups Hardware & Devices
Extremely Slow speeds using e-sata and usb 3 external raid box Hardware & Devices
External 2 Port SATA III Controller Hardware & Devices
USB Device Not Recognized SPAM! on an unused USB port! Drivers
Sata Port Numbering General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33