Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEI Score Index is over rated

26 May 2009   #11
eVox

Win 7 (7100 x64); OS X 10.5.6
 
 

Quote   Quote: Originally Posted by RST101 View Post
I have 9600gt that scores 5.9 in Aero and 5.8 in gaming so something is seriously wrong. The most common that I have come across for 9600gt is 5.9 for both. the scales are well and truly broke.
Funny you say that, first time I installed it and ran the test, I got 5.9 in both. I overclocked (not very much at all) and reran the test, getting 6.0 and 5.9. Later on I found the OCing to be unstable and just went back to stock settings, reran the test and then got 6.0 in both...

Only Microsoft could figure (and I doubt even they'd be able to explain it).


My System SpecsSystem Spec
.

26 May 2009   #12
Crunchy Doodle

Windows 7 Ultimate x64
 
 

Maybe putting too much stock in a WEI score is unwarranted. However, I find the WEI usefull as a quick check that a particular system is generally OK, and that maybe that new video driver really will be faster.

Bye.
My System SpecsSystem Spec
26 May 2009   #13
eVox

Win 7 (7100 x64); OS X 10.5.6
 
 

That's a thought -- Enzo, have you got the latest drivers from nVidia?
My System SpecsSystem Spec
.


26 May 2009   #14
rive0108

Vista Ultimate x64 SP2
 
 

Quote   Quote: Originally Posted by ENZO View Post
The WEI, is way off scale, i have a nvidia 9800gt, that scores 3.2, and i pretty sure that shouldn't be the case, I wouldn't base anything on the WEI, its too inaccurate IMO.

Enzo.
If your 9800GT scores a 3.2 either you have the Windows default/or the wrong drivers installed.
My System SpecsSystem Spec
26 May 2009   #15
happinessiseasy

Windows 7 RC (Build 7100)
 
 

I wonder if rigged to mark another score down if you change a piece of hardware to bring that score up? The best score I have is a 5.9 (my HD), but my RAM and processor are 3.1, which is ridiculous, because my "Experience" is just fine (considering I don't play games). I wish they used real numbers with meaning and gave you benchmarks instead of a scale they devised. It would make it easier to determine if you actually needed to upgrade.
My System SpecsSystem Spec
26 May 2009   #16
eVox

Win 7 (7100 x64); OS X 10.5.6
 
 

Yeah, that's a fair point, happiness, it really doesn't mean much to anyone if it's innaccurate and unreliable. A built in benchmarking program would be a lot better.
My System SpecsSystem Spec
26 May 2009   #17
Uber Philf

W7 RTM Ultimate x64
 
 

Yes, i do, latest drivers from nvidia, i decided to run the checker again, and it comes up with 4.8 now :S

Enzo.
My System SpecsSystem Spec
26 May 2009   #18
RST101

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by eVox View Post
Funny you say that, first time I installed it and ran the test, I got 5.9 in both. I overclocked (not very much at all) and reran the test, getting 6.0 and 5.9. Later on I found the OCing to be unstable and just went back to stock settings, reran the test and then got 6.0 in both...

Only Microsoft could figure (and I doubt even they'd be able to explain it).
I don't OC myself even though I have done, playing games just doesn't feel as smooth when oc'd.
My System SpecsSystem Spec
26 May 2009   #19
Captain Zero

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by bubba in nv View Post
...
Yes. I remember that, Usenet, fidonet and even going back to LinX back when line-mode browsers were cool. FTP? Bah, the cool kids used FSP in those days. 300 baud ftw.

Anyway, back on topic. Yes, the WEI is a silly gimmick the MS have adopted. It 'presumes' your system will perform to a certain degree, provided you have what is essentially a QVL of components. You card(s) should perform better, perhaps using WHQL drivers may help? Even in my own setup, Quad HD4870's don't register. A special build for the WEI was released to testers to get it working. Imagine that.
My System SpecsSystem Spec
26 May 2009   #20
Uber Philf

W7 RTM Ultimate x64
 
 

hahaha, epic fail?

Enzo.
My System SpecsSystem Spec
Reply

 WEI Score Index is over rated




Thread Tools





Similar help and support threads
Thread Forum
What's your Reliability index score?
What's your Reliability Monitor stability index score? In Action Center> Maintenence> View System History comes up a window of a Reliability Score! Mine started out at 10 (of course) and is slowly going down thanks to Pidgin which for somereason always has the buddy list crash.:confused: ...
Performance & Maintenance
Reliability index score?
This does'nt seem to be working on my laptop,here's a screenshot.I have'nt just installed Windows either. http://farm8.staticflickr.com/7244/7175792553_678dcd7dfd_z.jpg
Performance & Maintenance
Low CPU Index Score
I ran the windows experience index assessment and got the following scores: CPU: 3.5 RAM: 4.5 GPU: 4.9 Gaming: 4.6 HDD: 5.8 The system I am running is an ASUS W2jb laptop with intel 945PM express chipset.
Performance & Maintenance
Problem with Index Score..
Dont know if I am @ the right place here, but i have question. When I try 2 refresh my index it says that I have the battery in de computer,, That cant be, because it is a desktop computer. Is this a known problem, or can i switch this of somewhere ? Sorry if the english issent good, I am...
Performance & Maintenance
Low Experience Index processor score...
Hi folks! I'm new to the forums and I tried searching around a bit for this with no luck. Right now I have a Phenom II X4 945 Deneb 3.0GHz 4 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Quad-Core Processor. Win7 is giving me an Experience Index rating of 3.7. Everything else, besides my hdd...
Hardware & Devices
index score problems
Hey seven forums Just installed OCZ 4GB PC2-8500 Reaper HPC 4GB Edition Dual Channel DDR2 Kit (2 x 2GB) in correlation with Corsair 2GB XMS2-8500D Dominator TWIN2X Dual Channel DDR2 Kit (2 x 1GB) that was previously installed. The mobo is the Asus P5E, intel Q6600, 4870 wdm 1.1 Windows 7 64 bit...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App