Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Pinning Network Files (Strange Behaviour)

27 May 2009   #1

Pinning Network Files (Strange Behaviour)

Okay, so I was having some issues before with pinning network files to the explorer item on the taskbar.

I can now replicate the bug happening. I want to see if it's just my setup or windows 7, so I'd be much obliged if someone can test this out for me as well.

First Scenario
1) First map a network drive.
2) Pin it to the explorer item on the taskbar by dragging it there.
3) Open up the destiation through the jump list.
4) navigate a couple of folders down and open any file.

What you should get is the network drive is no longer pinned. However, the folder where the file you just opened resided has taken it's place.

Second Scenario
1) Navigate to a network destination through windows explorer (not a mapped drive)
2) Pin a Folder from that network destination by gragging to the taskbar.
3) Pin another folder than resides inside a folder in step 2

Result: Folder pinned in step 2 is replaced by folder pinned in step 3

My System SpecsSystem Spec
28 May 2009   #2

Windows 7 RC1

This doesn't happen with me.
In the first scenario the network drive was still pinned.
In the second scenario too there were two separate pinned items.
My System SpecsSystem Spec
28 May 2009   #3


Hmm, that's interesting. I've had this happen on two fresh installs. 7077 and now 7100. Both x64

Gotta see what's fishy about my network locations. Thanks.
My System SpecsSystem Spec

28 May 2009   #4


I managed to replicate this on my netbook x86 with the same network destinations. This is on build 7137.

Tried doing the same procedure to my netbook harddrive and the items stayed pinned.

This is very very strange.

There seem sto be something about my readynas that's making this happen.
My System SpecsSystem Spec
30 Sep 2009   #5

Windows 7

copernicus, i'm having the same issue. You mentioned that you have a ReadyNas... and so do i. I'm wondering if that might be part of the problem we are having? Have you been able to find some sort of fix to this problem?
My System SpecsSystem Spec
01 Oct 2009   #6


Nope, no fix. It's a problem with pinning network destinations. =(
My System SpecsSystem Spec
02 Oct 2009   #7

Windows 7

Sucks. Thanks for the update though. I was starting to go mad thinking i had screwed something up.
My System SpecsSystem Spec
26 Mar 2010   #8

Windows 7

Hello. I finally found a way to solve that damn problem! I've noticed it happens with only one server, an old Linux samba shared. Our admin upgraded the server and now it works! If it could help you !
My System SpecsSystem Spec

 Pinning Network Files (Strange Behaviour)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Strange computer behaviour
Hello. Today I opened my pc. Before it loaded windows, on the screen in which you can set up boot, i heard some strange sounds from pc, like when i am pressing a button repeatedly in that screen. Then, when it entered my windows 7 x86, everything looked fine. But, when i clicked on my windows...
General Discussion
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange problem with pinning an icon to taskbar
Something weird has happened to my taskbar. I have a few programs pinned there and everything was okay. Then today I unpinned Firefox from there because I wanted to change the icon I was using. After deciding I didn't like it I tried to go back to the one I was using but when I pinned it back to...
Strange behaviour in setup
Hi, When starting setup from DOS, I mean by rebooting the system and boot from DVD, if you choose to delete your current partition and create a new one for C: Windows 7 creates a 100 MB reserved partition for its use. I think it's not that necessary because to prevent it, I boot using XP CD and...
Installation & Setup
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing
Strange Gadget behaviour
Just yesterday I upgraded from Vista 64 to Seven 64. I performed an OS upgrade (clean install being the best approach I know, but I don't have time currently to rebuild my system from scratch). Everything seems to work fine saving gadgets; only the RSS one is acting in the right way, all the...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App