Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Login Screen Delay?

18 Dec 2009   #11

Windows 7 Ultimate x64 (laptop) & FreeBSD 8.0 x86 (server)

Quote   Quote: Originally Posted by raquettelaker2 View Post
Quote   Quote: Originally Posted by ENZO View Post
What type are you running as in X86 or X64?

Sorry, I am clueless. x64 as in 64 bit? But what's x86? My computer is 32-bit, I know that much... haha.
x86 is 32-bit.
and x64 is 64-bit.

My System SpecsSystem Spec
18 Dec 2009   #12

Windows 7 Ultimate x64 (laptop) & FreeBSD 8.0 x86 (server)

Quote   Quote: Originally Posted by raquettelaker2 View Post
I think it might be the fingerprint reader software causing the delay. I just installed the new McAfee and had to restart, and when I finally logged in I got an error message from the fingerprint reader software. I'm installing their latest software suite that supports W7 and hopefully that will help. Thanks!
I had the same problem and also thought it was the fingerprint reader software.
Then I uninstalled the fingerprint reader - now it works flawlessly

So I guess you shouldn't install software for those ****ty fingerprint readers. :P
My System SpecsSystem Spec
18 Dec 2009   #13

Windows 7 (7100)

Yeah, it was the fingerprint reader. They came out with W7 compatible software though and it works flawlessly now.
My System SpecsSystem Spec


 Login Screen Delay?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Startup delay with blank screen...
Hello friends, This is my first post here Its been maybe a month or 2 that i have installed my OS and A few days back i started experiencing this problem. Up till the welcome screen it takes about a minute or so. After the welcome screen there is a delay of 1min. The screen is black in color with...
Performance & Maintenance
Welcome Screen Delay
I installed and activated my Windows 7 Ultimate x64 on my Laptop PC. The official release. When I installed it worked perfectly, Boot Time Duration was about 35 - 45 seconds (measured with Event Viewer). Then I installed drivers for my PC. After installing drivers, I noticed that startup was much...
General Discussion
Painfully long delay before POST screen
My system specs are: Processor: Core 2 Duo Motherboard: ASUS P5g41t-m LX GPU: Nvidia 9500 GT HDD1: WD 500 GB SATA HDD2: WD 500 GB SATA Optical drive: Samsung DVD RW Power Supply: Some unbranded one that claims on its label it's 700W which I seriously doubt.
Hardware & Devices
welcome screen 2 min. delay
hi all! when migrating from xp to 7 i was really hoping i would never have to worry about startup delays anymore. unfortunately they're back in town :( my current problem is: during the bootsequence, when the pc enters the welcome screen, it would stay there for about two minutes!!!!. after...
General Discussion
Startup Delay after Welcome Screen
Hello, Windows 7 is booting normally and after I type my password in the login window the text 'welcome' shows up for 8 seconds or so. Then the screen fades to black. At this point, the only thing I see is the mouse pointer (which I can move). Pressing Ctrl-Alt-Del doesn't work (does not...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:17.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App