Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Visual Effects setting doesn't save

28 Sep 2010   #1

Windows 7 Home Premium 64-bit
 
 
Visual Effects setting doesn't save

The problem came out of nowhere, I noticed my computer didn't animate when minimizing, opening, or closing a window. The "animate windows when minimizing and maximizing" option is enabled. When I restart my computer, it will still show that it is enabled when I bring up that window but it won't work unless I re-apply it. This has nothing to do with aero and my video card driver is up to date. I also noticed this after I recently installed new rams but I don't see how it could affect it. Any ideas on how to get it to stay working again? Thanks in advance!

Edit: It only happens on one user account for some reason. The other account has no problems with the animations at all.

My System SpecsSystem Spec
.

28 Sep 2010   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Thomas, and welcome to Seven Forums.

Is the user account it not working in using a Aero theme?

Hope this helps,
Shawn
My System SpecsSystem Spec
28 Sep 2010   #3

Windows 7 Home Premium 64-bit
 
 

Thanks and yes I'm using an Aero theme on both accounts. From the time it was working to the time I noticed the change, there hasn't been any major settings changed. I just want to know how to get it to save and not have to re-apply every time.
My System SpecsSystem Spec
.


28 Sep 2010   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

If it hasn't been to long ago, you might consider doing a system restore using a restore point (if available) dated to when you know it worked properly.

OR

As a test, create a new administrator account to see if it works properly in it. If it does, then copy all of the contents of the old user account's C:\Users\(user-name) folders (including hidden AppData folder) into the corresponding new account's C:\Users\(user-name) folder. After everything checks out ok, you can delete the old user account while logged in the new user account.
My System SpecsSystem Spec
28 Sep 2010   #5

Windows 7 Home Premium 64-bit
 
 

Just did a system restore. Nothing changed. I've already made a new admin account and it does work properly. I'm reluctant to copy all my old files over because it'll take forever and I'll still have to update and change a bunch of settings. There has to be an easier way. Thanks for the suggestion though.
My System SpecsSystem Spec
28 Sep 2010   #6

Windows 7 Home Premium 64-bit
 
 

I've heard other people had the same problem but with the opposite effect (animate windows when minimizing and maximizing is always on, after it just been turned off).

Anybody fix this yet?
My System SpecsSystem Spec
28 Sep 2010   #7
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Well, if you have a retail Windows 7 installation DVD, then you could do a repair install instead without losing or having to copy anything if you like.
My System SpecsSystem Spec
28 Sep 2010   #8

Windows 7 Home Premium 64-bit
 
 

OK thanks, I'll try that.
My System SpecsSystem Spec
Reply

 Visual Effects setting doesn't save





Thread Tools



Similar help and support threads for2: Visual Effects setting doesn't save
Thread Forum
What are these visual effects? General Discussion
Visual effects won't save my settings Themes and Styles
How do I turn off visual effects? Customization
Windows 7 Visual Effects Customization
VLC disables W7 visual effects Music, Pictures & Video
Speeding up visual effects? Customization
Visual effects problem ? Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33