Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't remove 'read-only' attribute from a folder


28 Sep 2010   #1

Windows 7 Ultimate 64-bit
 
 
Can't remove 'read-only' attribute from a folder

Things I have tried:

1) Enabled hidden administrator logon and logged onto it.
2) Edited user permission for entire drive and set to 'full control'
3) verified the folder is not locked/in-use even deleted it and then restored

Still has the stupid 'read only' box checked when you hit Properties. I am updating Starcraft 2 and get a file creation error during patching. The read only setting is the only thing I can think to change other than full uninstall -> reinstall.

edit: Just tried doing it in elevated command prompt and the R flag for readonly is not present at all even looking all sub-folders with the /S switch. So apparently its not read only but explorer is noting it so in 'properties' ... very strange.


My System SpecsSystem Spec
.

28 Sep 2010   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Joe,

Is the read only box actually checked, or is it blue? If blue, then it is not read only.

Read-only File and Folder Attribute
My System SpecsSystem Spec
29 Sep 2010   #3

Windows 7 Ultimate 64-bit
 
 

Its blue but I dont see anything in that post explaining what that means. Why is it not just unchecked? In XP I believe if it was filled in green it meant it was read only. I just assume a solid fill meant the same thing in Windows 7.
My System SpecsSystem Spec
.


29 Sep 2010   #4

Windows 8.1 Pro (x64)
 
 

A solid fill means the same thing as it did in Windows XP, the value it neither on or off but indeterminate. "not precisely determined or established; not fixed or known in advance; "of indeterminate age"..."

My System SpecsSystem Spec
Reply

 Can't remove 'read-only' attribute from a folder




Thread Tools



Similar help and support threads for2: Can't remove 'read-only' attribute from a folder
Thread Forum
Can't remove "read only" attribute General Discussion
File and Folder Read only attribute wont disable System Security
Solved Cannot remove read-only from shared folder - help! Network & Sharing
Unable to remove Read only attribute Music, Pictures & Video
"Unable to remove read-only attribute" when install game from CD ROM Gaming
How do I unset the Program folder read-only attribute? General Discussion
Read-only File and Folder Attribute Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33