Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with explorer.exe on startup also dvd rom problems


29 Dec 2008   #1

se7en 7000
 
 
problem with explorer.exe on startup also dvd rom problems

hello everyone, as i have been enjoying windows 7 since the 6956 build and even then i had these problems:

on startup explorer only seems to halfway start, i have to end the xplorer process then start a new explorer task to get the computer to boot.

also the dvd drive doesnt allways work, it just kinda dissapears every once in a while.


other than that i am digging this new os, looks like microsoft is trying to fix vista. woot!

if anyone knows how to fix these issues please let me know, if i can get these fixed then i will be able to switch to 7 tottaly


My System SpecsSystem Spec
.

29 Dec 2008   #2

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by R4nd13H4nd13 View Post
hello everyone, as i have been enjoying windows 7 since the 6956 build and even then i had these problems:

on startup explorer only seems to halfway start, i have to end the xplorer process then start a new explorer task to get the computer to boot.

also the dvd drive doesnt allways work, it just kinda dissapears every once in a while.


other than that i am digging this new os, looks like microsoft is trying to fix vista. woot!

if anyone knows how to fix these issues please let me know, if i can get these fixed then i will be able to switch to 7 tottaly
is this a fresh system???
what software did you install??
if it is a fresh system then what hardware do you have???
My System SpecsSystem Spec
29 Dec 2008   #3

Windows 7 Build 7100
 
 

Well I have been encountering a problem with explorer when I goto Computer and then it freezes or something. Then I have to kill the task, after that the Control Panel or anything that required explorer will not open. Even if I kill explorer.exe process and start it again.

I thought this might have had something to do with Virtual Clone Drive so I uninstalled it and we will see if that makes a difference now. Any suggestions what to use for mounting iso's?

Thanks

Oh Did I mention this is on build 7000 on my Dell M1330 XPS Laptop. , I guess I should update my info. lol
My System SpecsSystem Spec
.


29 Dec 2008   #4

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

use iso disk...
its here in the free programs for windows 7 sticky
My System SpecsSystem Spec
29 Dec 2008   #5

se7en 7000
 
 

i have vista on one partition, this is a brand new laptop and i installed 6956 on the other partition and i started having this problem i continued testing 7 with everything else i could, and all seems to work well except for these things, i havnt done anything out of the ordinary to this OS. does having the 2 different paritions messing with my explorer.exe? i thought there were two different ones on each partition
My System SpecsSystem Spec
29 Dec 2008   #6

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by R4nd13H4nd13 View Post
i have vista on one partition, this is a brand new laptop and i installed 6956 on the other partition and i started having this problem i continued testing 7 with everything else i could, and all seems to work well except for these things, i havnt done anything out of the ordinary to this OS. does having the 2 different paritions messing with my explorer.exe? i thought there were two different ones on each partition
nothing like that will happen...

what i am more interersted is in what hardware you have installed and if you have any usb devices plugged in when this happens??
My System SpecsSystem Spec
29 Dec 2008   #7

se7en 7000
 
 

no usb devices on bootup, its a laptop so nothing is plugged in, i wonder if i can set up a scheduler to restart explorer after it starts and that might be a good work around but i think that explorer has to be fully running in order to schedual anyting like that
My System SpecsSystem Spec
29 Dec 2008   #8

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

then what model laptop is this???
you can actually do that but wouldnt explorer restart??
My System SpecsSystem Spec
29 Dec 2008   #9

se7en 7000
 
 

asus m50

ASUSTeK Computer Inc.

i thought that explorer was the first to load, then the schedualer or startup folder gets ran, if i could get the startup folder to run i could dosome old school bat files and make it run once to restart explorer, but i think explorer will have to be running completely before that can happen
My System SpecsSystem Spec
29 Dec 2008   #10

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

actually you can


this is temporary fix...

Quote:
taskkill /im explorer.exe

%SystemRoot%\explorer.exe
save it as a bat file
have you had any notices on driver updates
or did you install vista's??
My System SpecsSystem Spec
Reply

 problem with explorer.exe on startup also dvd rom problems




Thread Tools



Similar help and support threads for2: problem with explorer.exe on startup also dvd rom problems
Thread Forum
Problems with startup. Performance & Maintenance
Solved Windows Explorer (Not Internet Explorer) Causing problems General Discussion
Delay in explorer.exe startup General Discussion
Explorer startup problem BSOD Help and Support
startup problem - startup loop/corrupt registry BSOD Help and Support
Startup Problems? Performance & Maintenance
Problems on Startup Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33