Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 startup problem


08 Oct 2010   #1

Windows 7 ultimate x64
 
 
Windows 7 startup problem

I've been facing this problem ever since i formatted my computer,, at first it loads normally, then just after the windows starts up (right before the Welcome screen), the screen goes black, the computer lights stay on, as if the computer is running normally, but the screen stays black,, i tried to install the graphics driver, i've also tried formatting the computer a few times and changing from x64bit to x32bit,, but no good,, there are 3 ways i use to make the computer work fine:
1) Safe mode
2) running on low resolution mode
3) Restart on command (restarting the computer instead of shutting it down, or pressing F8 and then pressing Alt + Ctrl + Del)

So can anyone please help?.......

My System SpecsSystem Spec
.

08 Oct 2010   #2

Windows 7 Ultimate x64 SP1
 
 

Have you tried previous versions of the driver, or better yet, letting Windows Update install the driver?
My System SpecsSystem Spec
08 Oct 2010   #3

Windows 7 ultimate x64
 
 

no i didnt try installing any old versions,, but i did use windows update to download the driver but it didnt work either...
My System SpecsSystem Spec
.


11 Oct 2010   #4

Windows 7 ultimate x64
 
 

well,, any other ideas?....
My System SpecsSystem Spec
11 Oct 2010   #5

Windows 7 Ultimate x64 SP1
 
 

I would try another video card that uses the same drivers. If you tried all of that, and swapped OSes, I would start to point my finger at the card itself.
My System SpecsSystem Spec
11 Oct 2010   #6

Windows 7 Ultimate x64 and Home Premium x64
 
 

Here's a little off the wall question...

I am assuming you aren't using a Dual Monitor setup by any chance?
My System SpecsSystem Spec
11 Oct 2010   #7

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
I would try another video card that uses the same drivers. If you tried all of that, and swapped OSes, I would start to point my finger at the card itself.
I havent tried that yet,, (cuz its really hard for me to get my hands on an other graphics card),, but i did try using my HDD on my friends computer,, and it worked fine....
My System SpecsSystem Spec
11 Oct 2010   #8

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by Keiichi25 View Post
Here's a little off the wall question...

I am assuming you aren't using a Dual Monitor setup by any chance?
I'm not...
My System SpecsSystem Spec
11 Oct 2010   #9

Windows 7 Ultimate x64 SP1
 
 

It's not a hard drive issue, or else you wouldn't be able to boot without drivers or in safe mode. If you tried your HDD in a friends computer, try the video card from that computer in yours.
My System SpecsSystem Spec
11 Oct 2010   #10

Windows 7 Ultimate x64 and Home Premium x64
 
 

Quote   Quote: Originally Posted by Shade303 View Post
Quote   Quote: Originally Posted by Keiichi25 View Post
Here's a little off the wall question...

I am assuming you aren't using a Dual Monitor setup by any chance?
I'm not...
The reason I asked is that a similar problem would happen when someone using a Dual Output card was hooked into a different DVI output. The card opts as to which one it considers 'primary' and blanks out the secondary output the way you described. But before it gets to windows, the card outputs to both channels with the same video. But then again, you are seeing it in Safe Mode, so technically that isn't the problem and you aren't using a molex splitter, as the images of the card shows both DVI outputs, so technically, it should have been fine in general.

Although try seeing if you move the video over to the other output of the card and see what happens. Probably same result, but worth a chance to see what happens.
My System SpecsSystem Spec
Reply

 Windows 7 startup problem




Thread Tools



Similar help and support threads for2: Windows 7 startup problem
Thread Forum
Windows 7 startup problem Installation & Setup
Solved windows 7 startup problem General Discussion
Windows Startup Problem General Discussion
Windows 7 Startup Problem General Discussion
Windows 7 startup problem Drivers
Annoying Windows 7 Startup problem BSOD Help and Support
Windows 7 startup problem Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33