Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Taskbar went Windows 1995 mode :-(


13 Oct 2010   #11

Windows 7 Ult, Windows 8.1 Pro,
 
 

Sometimes if you rerun the WEI index it will allow for aero to work again. It might be worth running sfc /scannow in case some of your system files were corrupted.

My System SpecsSystem Spec
.

13 Oct 2010   #12

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Might as well try this,

SFC /SCANNOW Command - System File Checker

Also here's how to create a repair disc,

System Repair Disc - Create
My System SpecsSystem Spec
13 Oct 2010   #13

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Adec View Post
.. I bought my computer with Windows 7 installed on it - I don't have the disk :-(

But, as far as i can tell, my only solution is to either re-install Windows 7, or do this repair thing?
If you didn't get a disk, then you should call the company and complain. They should have sent you a disk. I bought two computers from iBuyPower and they sent me the original disk that they used to install Windows 7 on both machines. So I have 2 Windows 7 disks lol.
My System SpecsSystem Spec
.


13 Oct 2010   #14

Windows 7 Ulti. x64
 
 

Did you say that you had tried system restore? And did you have a look at your graphics adapter in device manager for a conflict. Good luck to you with this problem and welcome to Sevenforums
My System SpecsSystem Spec
13 Oct 2010   #15

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by Windows i7 920 View Post
Quote   Quote: Originally Posted by Adec View Post
.. I bought my computer with Windows 7 installed on it - I don't have the disk :-(

But, as far as i can tell, my only solution is to either re-install Windows 7, or do this repair thing?
If you didn't get a disk, then you should call the company and complain. They should have sent you a disk. I bought two computers from iBuyPower and they sent me the original disk that they used to install Windows 7 on both machines. So I have 2 Windows 7 disks lol.
I think it's pretty rare to get the discs with oem systems these days.

@Adec, What brand is your computer?
My System SpecsSystem Spec
13 Oct 2010   #16

 
 

Hi,

There are 2 things you could try...

1 - Download a fresh copy of your video card drivers...

2 - Click the Start button, Right-Click 'Computer' and select properties, click 'Advanced Settings' followed by the 'Settings' button in the Performance section. Check to see if 'Use visual styles on windows & buttons' is selected/checked, if not then check it and click 'Apply' then 'Ok'

Visual styles switched off
Taskbar went Windows 1995 mode :-(-without-vc.png

Visual styles switched on
Taskbar went Windows 1995 mode :-(-vc.png

Hope this helps


OS


My System SpecsSystem Spec
13 Oct 2010   #17

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by derekimo View Post

@Adec, What brand is your computer?
It's a HP computer. Bought via. a work deal. (much cheaper)

@Orbital Shark - I have tried that. Right now, i have then all turned on...

- EDIT: I didn't try that before downloading some fresh drivers - Doing now.
Okay, now i have the drivers - and tried to tick "Use visual styles on windows & buttons". When i does it says: "The Visuel Layouttypes couldn't be used"


@derekimo - I tried to run that sfc/scannow in the elevated command prompt. It got to 6%, and then stopped with the message: Windows Resource Protection could not do the wanted action.

NOTE: I tried to restore my update thing back to before thing error accoured. - My computer startet up saying: Systemristoring couldn't pack the file (C:\Windows\Resources\Themes\Aero\da-DK\aero.msstyles.mui) - I looked in that folder, and that file isn't there. Actually the whole folder "da-DK" isn't there...
My System SpecsSystem Spec
14 Oct 2010   #18

 
 

What is your current Windows Experience Index score? Especially 'Graphics' & 'Gaming Graphics'...

If your GFX is scoring less than 2 then you'll not get aero effects and could (only could) see the issue your reporting...
My System SpecsSystem Spec
14 Oct 2010   #19

Windows 7 Home Premium x64
 
 

They are both at 6,6.

That shouldn't be the problem.

Yesterday, I tried to run the Troubleshooter with my restore CD - But it couldn't something went wrong, and i just had to press next, and let it start up normally.
My System SpecsSystem Spec
14 Oct 2010   #20

Windows 7 64 Bit Home Premium
 
 

Quote   Quote: Originally Posted by Adec View Post
They are both at 6,6.

That shouldn't be the problem.

Yesterday, I tried to run the Troubleshooter with my restore CD - But it couldn't something went wrong, and i just had to press next, and let it start up normally.
so is it working or..? this usually happens in the apperance section of your computer, pretty easy fix ?... my vista did this and its like the same on windows 7 to get up to scratch, think somone up there posted it for you...^
My System SpecsSystem Spec
Reply

 Taskbar went Windows 1995 mode :-(




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33