Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Taskbar went Windows 1995 mode :-(


14 Oct 2010   #21
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you enabled DEP? Control Panel > System > Adv Settings > Advanced tab > Performance > Data Execution Prevention
Enable DEP for all programs (all programs and services except those I select)

My System SpecsSystem Spec
.

14 Oct 2010   #22

windows 7 professional & ultimate 64bit laptops
 
 

updated video drivers????
My System SpecsSystem Spec
14 Oct 2010   #23
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Also, what are your security policies? (resultant Set of Policies). Click on "run" and paste rsop.msc in the box, click ok another window will open, click on Security folder ... what does it say?

example


Attached Thumbnails
Taskbar went Windows 1995 mode :-(-rsop.jpg  
My System SpecsSystem Spec
.


14 Oct 2010   #24

windows 7 professional & ultimate 64bit laptops
 
 

Quote   Quote: Originally Posted by Jacee View Post
Also, what are your security policies? (resultant Set of Policies). Click on "run" and paste rsop.msc in the box, click ok another window will open, click on Security folder ... what does it say?

example

I can't do this


Attached Thumbnails
Taskbar went Windows 1995 mode :-(-capture.jpg  
My System SpecsSystem Spec
14 Oct 2010   #25

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

I did not see this listed in the Thread; but is the Themes Service Running???
My System SpecsSystem Spec
14 Oct 2010   #26

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Adec View Post
Quote   Quote: Originally Posted by derekimo View Post

@Adec, What brand is your computer?
It's a HP computer. Bought via. a work deal. (much cheaper)

@Orbital Shark - I have tried that. Right now, i have then all turned on...

- EDIT: I didn't try that before downloading some fresh drivers - Doing now.
Okay, now i have the drivers - and tried to tick "Use visual styles on windows & buttons". When i does it says: "The Visuel Layouttypes couldn't be used"


@derekimo - I tried to run that sfc/scannow in the elevated command prompt. It got to 6%, and then stopped with the message: Windows Resource Protection could not do the wanted action.

NOTE: I tried to restore my update thing back to before thing error accoured. - My computer startet up saying: Systemristoring couldn't pack the file (C:\Windows\Resources\Themes\Aero\da-DK\aero.msstyles.mui) - I looked in that folder, and that file isn't there. Actually the whole folder "da-DK" isn't there...
Quote   Quote: Originally Posted by chev65 View Post
Sometimes if you rerun the WEI index it will allow for aero to work again. It might be worth running sfc /scannow in case some of your system files were corrupted.
Actually it was me who first posted the sfc /scannow although I'm certain that Derekemo and I posted at the same time LOL.

If you can't complete the scan then your system is corrupted big time and you would be best off using system restore or using an image which you have created earlier or try doing a start up repair from the Windows CD.
My System SpecsSystem Spec
14 Oct 2010   #27

Windows 7 Home Premium x64
 
 

Well, i have got a'lot of good answer which i tried - but none of them seem to work..

I think my system is screwed up pretty bad...

.. I found my Windows 7 installation disk though - so i think i'm gonna try some things with that.

Thanks for the help everyone! :-)
My System SpecsSystem Spec
14 Oct 2010   #28

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by Adec View Post
Well, i have got a'lot of good answer which i tried - but none of them seem to work..

I think my system is screwed up pretty bad...

.. I found my Windows 7 installation disk though - so i think i'm gonna try some things with that.

Thanks for the help everyone! :-)
Since you found your disc, you might want to try a repair install, it will allow you

Quote:
to preserve your user accounts, data, programs, and system drivers.
Repair Install
My System SpecsSystem Spec
Reply

 Taskbar went Windows 1995 mode :-(




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33