Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 (7100) Explorer.exe problems. Help!

02 Jun 2009   #1

Windows 7 RC 7100 x86
 
 
SOLVED: Windows 7 (7100) Explorer.exe problems. Help!

Hi there, new to the forums but have a problem that's becoming quite a pain in the ass.

I recently upgraded from Vista Ultimate to Windows 7 RC 7100 32 bit. Everything seems to be working fine but explorer.exe just stops working every so often and crashes.

I get the error below:

Code:
Description:
  A problem caused this program to stop interacting with Windows.

Problem signature:
  Problem Event Name:	AppHangB1
  Application Name:	explorer.exe
  Application Version:	6.1.7100.0
  Application Timestamp:	49ee918d
  Hang Signature:	e275
  Hang Type:	16897
  OS Version:	6.1.7100.2.0.0.256.1
  Locale ID:	2057
  Additional Hang Signature 1:	e275e7835d23e5686c27be7cffc4a7ee
  Additional Hang Signature 2:	9cff
  Additional Hang Signature 3:	9cffccd61d4038bdb44eb1ca694f80f5
  Additional Hang Signature 4:	9f3a
  Additional Hang Signature 5:	9f3a48afbfcc6e2e7aa5f7b866ef1ffe
  Additional Hang Signature 6:	2cad
  Additional Hang Signature 7:	2cadbfd1cb575fa4ff5625de6ff385fb

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
Everything else open will still works but I have to close explorer.exe and reopen it before I can use the task bar again or the folder that was open.

Really been buggin me and I've been searching all day but can't find anyone with similar problems...

Any ideas as to what the problem is?

My System SpecsSystem Spec
.

02 Jun 2009   #2

 
 

Hi eversio, welcome to the forums.

Sorry to say, but this could have been caused by the upgrade.

You might want to try this though;

From the start menu, type cmd, then right-click the result & choose 'Run as administrator' this will open it as elevated. Then type sfc /scannow to run a system file integrity check, which will highlight any system file issues.
[note this process can take a bit of time (5-10 mins)[/note]

Hope this helps




Jeff
My System SpecsSystem Spec
02 Jun 2009   #3

Windows 7 RC 7100 x86
 
 

Thanks for the quick reply! I will run that check now.
My System SpecsSystem Spec
.


02 Jun 2009   #4

Windows 7 RC 7100 x86
 
 

Ok, I started the scan again today and after 4 hours it is on 63%. I will check if it goes up but it seems to be stuck.
My System SpecsSystem Spec
02 Jun 2009   #5

 
 

Quote   Quote: Originally Posted by eversio View Post
Ok, I started the scan again today and after 4 hours it is on 63%. I will check if it goes up but it seems to be stuck.
I'm sorry that its not what you want to hear, but a 'fresh' install of Windows 7 is required.

Do NOT upgrade from Vista, in fact, do not upgrade at all during the testing phase, unless you want problems that will take more time to solve than it would doing a clean install and replacing software previously installed.

My 2c's

My System SpecsSystem Spec
02 Jun 2009   #6

Windws 7 Ultimate 7100 RC X64
 
 

Do you have any 3rd party input language installed? or any non-unicode programs? Those might be causing the problem with windows explorer.
My System SpecsSystem Spec
02 Jun 2009   #7

Windows 7 RC 7100 x86
 
 

No third language programs installed at the moment / any other non-unicode programs.

I figured it must be a program I'm running because I ran the scan in safe mode and it finished in about 5 minutes.

Turned off AVG for now since it seems to hog lots of the CPU cycles for no apparent reason. I'll see if I still get the explorer errors.

edit: Yeah it is looking like a clean install might be the best solution but I will fiddle around with stuff for now and see if it isn't too much trouble to fix..
My System SpecsSystem Spec
04 Sep 2009   #8

Windows 6 Premium
 
 
the 63% freeze

Quote: Originally Posted by eversio
Ok, I started the scan again today and after 4 hours it is on 63%. I will check if it goes up but it seems to be stuck.

I'm sorry that its not what you want to hear, but a 'fresh' install of Windows 7 is required.

Do NOT upgrade from Vista, in fact, do not upgrade at all during the testing phase, unless you want problems that will take more


Weird I'm having the same problem trying to upgrade my OEM copy of Vista Premium to Windows 7 build 7600 and I hear this is supposed to be the RTM version.
It goes through all the motions and then freezes at 63% at the last part.

any thoughts
My System SpecsSystem Spec
Reply

 Windows 7 (7100) Explorer.exe problems. Help!




Thread Tools



Similar help and support threads for2: Windows 7 (7100) Explorer.exe problems. Help!
Thread Forum
Solved Windows Explorer (Not Internet Explorer) Causing problems General Discussion
Explorer.exe keeps crashing. (7100) General Discussion
explorer.exe randomly crashing (build 7100) General Discussion
What happened to pinning folders to Explorer in 7100? General Discussion
Various Win 7 x64 problems (RC 7100) General Discussion
Windows 7 7100 explorer hanging on installs General Discussion
7100 X-64 possible error in Windows explorer General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33