Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IME Issue?


19 Oct 2010   #1

Windows 7 Home Premium x64
 
 
IME Issue?

Hi,
I'm having a very weird problem with IME.

I use Japanese IME to type Japanese, but it suddenly started acting weirdly.

When I type Japanese on Firefox, it only types "0123456789012..." and so on no matter which key I press. This is definitely not NumLk key issue because this happens with any alphabet and number keys on the keyboard.

I thought this is just a Firefox issue, but this actually happens to some other programs such as windows search (from start menu).

This DOES NOT happen with IE and windows messenger.

Does anybody know what this problem is and how to fix this?


My System SpecsSystem Spec
.

19 Oct 2010   #2

 
 

there was a post about exactly this here on the forums, there was a solution and it was related to some installed software, i will try to find it.

EDIT: here it is Keyboard only typing numbers in sequence, num lock OFF The solutions seem to be on the last two pages.
My System SpecsSystem Spec
19 Oct 2010   #3

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Pusspa View Post
there was a post about exactly this here on the forums, there was a solution and it was related to some installed software, i will try to find it.

EDIT: here it is Keyboard only typing numbers in sequence, num lock OFF The solutions seem to be on the last two pages.
Thanks Pusspa!
"ID VAULT" mentioned in the solution is one of the pre-installed programs, which came with my Lenovo and I never used before. I'll uninstall it and see if that fixes the problem.
My System SpecsSystem Spec
.


19 Oct 2010   #4

Windows 7 Home Premium x64
 
 
Solved!!

Thank you Pusspa for directing me to the solution!!!
Uninstalling ID Vault worked beautifully.
Thanks again!
My System SpecsSystem Spec
19 Oct 2010   #5

 
 

excellent... (said in the tone of mr. burns!)
My System SpecsSystem Spec
Reply

 IME Issue?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33