Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Computer screen goes blank?

21 Oct 2010   #1

win 7 ultimate
 
 
Computer screen goes blank?

Pc: g73jh-a1
Os 7 Ultimate build 7600
Cpu- i70-stepping b1
Gpu - Ati 5870 Catalyst 10.8
Anti virus - Eset Security 4
All window's and driver's updates are successfully loaded.

Ok last night i was bored so decided to re-paste my G7 so i opened her up and cleaned the Cpu and Gpu nicely. Did my thing re-pasted her up and put everything back in order.

I downloaded some benchmark tools such as Hwinfo, Amd gpu clock tools, cpu-z, gpu-z and aida64.

I also have ccleaner installed so far that is all i have as of now besides the bench mark and anti virus tools.


I was running hwinfo and checking my temp's earlier today everything seemed normal as i was curing my tim and making sure the temp's where ok.

While i was checking the temps on my g7 i went ahead and downloaded some files on my other pc transferring it to my usb so i could plug my usb and download the files from there. All of a sudden my monitor goes blank and everything seem to be fine all the light's where on except the monitor.

So i went ahead and dissembled the g7 to make sure that i wasn't pinching any wires that run to my monitor nothing was wrong there i double checked took a look at all my wires and they where fine.

I restarted the pc up 3 times before the picture came back so i decided to run a chkdsk scan and this is what i pulled up.

cleaning up 179 unused index entries from index $sii of file 9
cleaning up 179 unused index entries from index $sdh of file 9
cleaning up 179 unused security descriptors

everything else ran fine except that can anyone please help me verify what the problem was? this happened as soon as i was transferring files from my usb to my pc. could that have been the decoy?

My System SpecsSystem Spec
.

21 Oct 2010   #2

WINDOWS 7 ULTIMATE X64
 
 

Quote   Quote: Originally Posted by HeadsUp View Post
Pc: g73jh-a1
Os 7 Ultimate build 7600
Cpu- i70-stepping b1
Gpu - Ati 5870 Catalyst 10.8
Anti virus - Eset Security 4
All window's and driver's updates are successfully loaded.

Ok last night i was bored so decided to re-paste my G7 so i opened her up and cleaned the Cpu and Gpu nicely. Did my thing re-pasted her up and put everything back in order.

I downloaded some benchmark tools such as Hwinfo, Amd gpu clock tools, cpu-z, gpu-z and aida64.

I also have ccleaner installed so far that is all i have as of now besides the bench mark and anti virus tools.


I was running hwinfo and checking my temp's earlier today everything seemed normal as i was curing my tim and making sure the temp's where ok.

While i was checking the temps on my g7 i went ahead and downloaded some files on my other pc transferring it to my usb so i could plug my usb and download the files from there. All of a sudden my monitor goes blank and everything seem to be fine all the light's where on except the monitor.

So i went ahead and dissembled the g7 to make sure that i wasn't pinching any wires that run to my monitor nothing was wrong there i double checked took a look at all my wires and they where fine.

I restarted the pc up 3 times before the picture came back so i decided to run a chkdsk scan and this is what i pulled up.

cleaning up 179 unused index entries from index $sii of file 9
cleaning up 179 unused index entries from index $sdh of file 9
cleaning up 179 unused security descriptors

everything else ran fine except that can anyone please help me verify what the problem was? this happened as soon as i was transferring files from my usb to my pc. could that have been the decoy?

Is it possible you have deleted these entries somehow?


cleaning up 179 unused index entries from index $sii of file 9
cleaning up 179 unused index entries from index $sdh of file 9
cleaning up 179 unused security descriptors
My System SpecsSystem Spec
21 Oct 2010   #3

win 7 ultimate
 
 

No never did unless it was ccleaner that did but entries as far as registries i never touched if i run registry cleaner it is just to look at the files that are in place .

I only use the cleaner to clean cache and so forth.

I wouldn't even know where those entries would come from i am running hd tune right now doing a full scan of the Hdd

Hmm could it have been that i deleted some files while the usb was in my g7 that could have caused this ?

I did delete at least 4 gb of info
My System SpecsSystem Spec
.


21 Oct 2010   #4

 
 

My guess is that the monitor-blanking issue was due to an improperly seated graphics card (esp. since you had just been inside the case dusting it). It may look and feel fine in its slot, but pulling it and reseating can often correct the problem. As for the chkdsk results, I wouldn't worry about it. You can read about it here:

Windows 2000 Chkdsk Reports Cleaning Unused Security Descriptors

Also, while the monitor was blank, I assume you may have 'forced shutdown', which can sometimes cause disk errors.

James
My System SpecsSystem Spec
21 Oct 2010   #5

win 7 ultimate
 
 

computer turned on fine now should i still open her up it took me 2 hours to get her open since i have to basically dissemble everything to get into the graphic card. If you know about the g73 it's a hassle to get into the GC
My System SpecsSystem Spec
21 Oct 2010   #6

 
 

Quote   Quote: Originally Posted by HeadsUp View Post
computer turned on fine now should i still open her up it took me 2 hours to get her open since i have to basically dissemble everything to get into the graphic card. If you know about the g73 it's a hassle to get into the GC
I wouldn't worry about it unless you continue to have problems.

James
My System SpecsSystem Spec
Reply

 Computer screen goes blank?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33