Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Drive "in use" when formatting exFAT. Why?


03 Jun 2009   #1

Windows 7
 
 
Drive "in use" when formatting exFAT. Why?

"This drive is in use. Do you want to format it anyway?"

I plugged in 2 4Gb flash drives to use with ReadyBoost and at first I formatted them both as NTFS but then I read that the best way to format them for ReadyBoost was exFAT.
I turned off ReadyBoost on both and unplugged them. Then I plugged them back in and formatted for exFAT.
On both format attempts I got "This drive is in use. Do you want to format it anyway?" about 3/4 thru the format. I just said yes each time and they formatted OK after starting the format procedure a 2nd time but I'm wondering if this might be a bug. Anyone had a similar experience when formatting to exFAT?

My System SpecsSystem Spec
.

Reply

 Drive "in use" when formatting exFAT. Why?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33