Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Home Premium 64 bit is not working . Need help, please.

24 Oct 2010   #1
broccolee90210

windows 7 home premium 64 bit
 
 
Windows 7 Home Premium 64 bit is not working . Need help, please.

My os is not working anymore, not working as in it takes forver to open anything, and it cannot be shut down through windows, had to press the power button to shut it down. This doesn't occur when I am using it in safe mode. I am able to post this because I installed ubuntu as an alternative os, long time ago ( just to use the open office, hehe). The only possible cause I can think of is that I accidentally cut the power by unplugging the adapter few days ago. After the incident, the fan is running very loud every time I turn on the laptop. Is there any way to fix this?? I am using dell studio 1557 (shit product). Thanks.


My System SpecsSystem Spec
.
24 Oct 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by broccolee90210 View Post
My os is not working anymore, not working as in it takes forver to open anything, and it cannot be shut down through windows, had to press the power button to shut it down. This doesn't occur when I am using it in safe mode. I am able to post this because I installed ubuntu as an alternative os, long time ago ( just to use the open office, hehe). The only possible cause I can think of is that I accidentally cut the power by unplugging the adapter few days ago. After the incident, the fan is running very loud every time I turn on the laptop. Is there any way to fix this?? I am using dell studio 1557 (sh**product). Thanks.
Do you have a backup from before the problem started?

Do you have a win 7 dvd, or the restore dvd that came with win 7?
My System SpecsSystem Spec
24 Oct 2010   #3
gregrocker

 

Run a Repair Install from the Desktop

Best to multi-boot with Linux on a separate drive then use BIOS to select HD to boot. GRUB corrupts Win7 on the same drive.

Repair Install will reassert Win7's boot manager on the HD, so either move Ubuntu to another HD or try adding it using EasyBCD 2.0 from Win7. If you must add GRUB, prepare for it to corrupt Win7 again.
My System SpecsSystem Spec
.

Reply

 Windows 7 Home Premium 64 bit is not working . Need help, please.




Thread Tools




Similar help and support threads
Thread Forum
Correct password for windows 7 Home Premium not working anymore?
A couple of weeks ago the correct password for my PC stopped working and I have no idea why. I have tried many times the correct password (oh trust me it is not a matter of caplocks) and it does not work. I have alot of files on the PC that i really need (pics of vacations, Uni files, music etc). ...
General Discussion
Microphone not working on Windows 7 Home Premium 64 Bit.
Recently upgraded from Windows XP to Windows 7 HP 64 Bit. Microphone was working fine before I upgraded the OS. Also I've noticed my previously working IDT Audio Control Panel is now missing, tried to re-install but to no avail. Currently in the Device Manager, the Audio Device is High Definition...
Sound & Audio
Windows Update not working in Home premium 64bit
Hi, I'm having issues in running windows update in my home premium 64 bit. I recently changed my hard disk it got crashed. Installed win 7 and activated windows using the key. I ran the update and installed many updated till yesterday. From today I'm facing the issues. I installed a few driver...
Windows Updates & Activation
TV USB digital not working with Windows 7 Home Premium
Hi, I purchased this from ebay eBay Australia: Buy new & used fashion, electronics & home d and can't get it to work on my pc. It keeps saying cannot work on my OS. I have Windows 7 Home Premium. Seller advised disabling my anti-viruses but it still won't work and they have not returned...
General Discussion
Internet not working after re-installing windows 7 home premium
Hi Guys, I had a virus and so had to re-install windows 7 home premium in my laptop. Now, internet is not working. I went to device manager. There, I see a node called 'Other devices' under which 3 items appear. This is what I see. Other devices -Network controller -PCI simple...
Drivers
Windows 7 Home Premium 64 bit not working
Hello guys I have a problem with my new laptop since Monday. The laptop was working perfectly since bought just before Christmas. On Monday explorer was very slow and I couldn't close it through Task Manager so I restart the laptop manually and since then windows didn't want to start. It was...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App