Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Robocopy Problem


25 Oct 2010   #1

Windows 7 Ultimate x64
 
 
Robocopy Problem

When I try to copy one dir to another dir ("robocopy.exe c:\test1 c:\test2 /e") the copy seems to be ok, but the result output in console it not complete and unformatted.
It seems, that only the numbers of the expected output are displayed in one row....

Anybody here can help me with this issue?

Thanks ahead...




Attached Images
 
My System SpecsSystem Spec
.

Reply

 Robocopy Problem




Thread Tools



Similar help and support threads for2: Robocopy Problem
Thread Forum
Robocopy General Discussion
Solved Robocopy Synology Network & Sharing
Robocopy Issues General Discussion
Timestamp/Robocopy help General Discussion
Anyone use robocopy to backup? Backup and Restore
I need some help with Robocopy GUI please. General Discussion
Robocopy still the best option? Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33