Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Colors are messed up.

27 Oct 2010   #1

Window 7 Professional 64bit
 
 
Colors are messed up.

I tried to install Total Annihilation today, and it installed but when I started it up the screen went black. Restarted and the colors/graphics are all messed up. Don't know how to explain it so here:



I'm guessing this is a Windows 7 problem, if not sorry, I'll go check the VMware forums.

Oh, and it's Windows 7 Professional 64bit.


My System SpecsSystem Spec
.

27 Oct 2010   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

TA was made over 10 years ago...
You are running an old game in a Newer os in a vm.... I would suggest using XP in a vm for TA it will handle it much better.
My System SpecsSystem Spec
27 Oct 2010   #3

Window 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by mckillwashere View Post
TA was made over 10 years ago...
You are running an old game in a Newer os in a vm.... I would suggest using XP in a vm for TA it will handle it much better.
I did some searching and got mixed reviews about running it in Windows 7. Thought I would try it, guess it didn't work out to well. Creating another VM of XP wouldn't be that big of a deal so I might go that route.

Any ideas on how to fix the graphics?
My System SpecsSystem Spec
.


27 Oct 2010   #4

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Reboot the VM.... its a driver glitch that happens when you try to play older games.... Its happened to me a few times... you may be able to run the game in 256 color mode... which has fixed some older games.

P.S.
My computer freaked when I installed alpha centauri
My System SpecsSystem Spec
27 Oct 2010   #5

Window 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by mckillwashere View Post
Reboot the VM.... its a driver glitch that happens when you try to play older games.... Its happened to me a few times... you may be able to run the game in 256 color mode... which has fixed some older games.

P.S.
My computer freaked when I installed alpha centauri
I've tried rebooting twice. I've rebooted my Mac and still nothing. I just uninstalled TA and restarted to see if that works.

Thanks for the help! I'm still gettin' the hang of Windows 7.

Edit: Ok, it didn't work but I figured out it's in 256 color mode, I got it switched back.

Again, thanks for the help!
My System SpecsSystem Spec
27 Oct 2010   #6

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Not a problem. Glad to help.
My System SpecsSystem Spec
Reply

 Colors are messed up.




Thread Tools



Similar help and support threads for2: Colors are messed up.
Thread Forum
Solved My Computers Colors Are Messed Up. General Discussion
Solved Windows colors messed up after BSODs and driver updates (NVS 3100M) Graphic Cards
Screen colors messed up General Discussion
Colors are off General Discussion
"Master of orion 2" colors are completely messed up.Help! Gaming
2 Different colors? Customization
IE 8 Colors Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33